1. Are you ready for the Galaxy S20? Here is everything we know so far!

Can't detect my home Wifi signal

Discussion in 'Android Devices' started by Brian Taylor, Feb 12, 2019.

  1. Brian Taylor

    Brian Taylor Lurker
    Thread Starter

    I recently upgraded my home wifi broadband from standard broadband to fibre optic broadband with BT.
    Engineer installed new router for me, but I have since discovered that I cannot detect my home wifi on my smartphone.

    I can detect other wifi signals in the locality, and also checked with a friend's wifi and was able to connect automatically as I have used their wifi before.

    So, why can I not see my own wifi signal yet other people can and log in successfully.

    Brian
     


  2. JAy3001

    JAy3001 Android Expert

    The first thing I would do is to switch the router off for a few minutes and wait for all the lights to come back on before searching for your wifi.

    Check here to see if you have any network issues, select which router you have been supplied and look for the tell tail issues below:

    https://bt.custhelp.com/app/answers/detail/a_id/10282/~/what-do-the-lights-on-my-bt-home-hub-do?

    With fibre you should also have a white modem box between your wall socket and the router, very rarely this needs to be powered down.
     
    psionandy likes this.
  3. Brian Taylor

    Brian Taylor Lurker
    Thread Starter

    Thanks for your reply. Tried all the above. Rebooted the router and appears to be working normally. I can detect the wifi with my Huawei Mate 20 pro, but not with my Samsung Galaxy J5. Both phones could also detect the old standard broadband router. Just seems to be the Samsung Galaxy J5 that I am having trouble with. Tried the Samsung on a friend's wifi and could detect his wifi and connect without any problem. Flummoxed

    Brian
     
  4. lunatic59

    lunatic59 Moderati ergo sum
    Moderator

    Is it a dual band router? You might have your phone set for only 2.4 GHz and the router is only broadcasting a 5 GHz SSID.
     
    psionandy and JAy3001 like this.
  5. JAy3001

    JAy3001 Android Expert

    Well thought of @lunatic59 , there is every chance this could be the issue. Have a look at both phones and see if they both support 5 Ghz band. You could also look in the hub settings:

    http://192.168.1.254/

    And see whether you are broadcasting a single band or dual band, they normally have separate SSIDs.

    Out of interest, your old router is unplugged right?
     
    lunatic59 and psionandy like this.
  6. Brian Taylor

    Brian Taylor Lurker
    Thread Starter

    Thanks gentlemen for your replies.

    The old router is unplugged. The new router is dual band as you suggested.

    Using the link above that you suggested it lists 0 devices connected by 2.4 ghz and 2 devices connected by 5 ghz. These two devices are my laptop and my Huawei Mate 20 pro.

    After a bit more research I have come across information that suggests that the Samsung Galaxy J5 does not support 5 ghz wifi.
    https://recombu.com/mobile/article/samsung-galaxy-j5-review

    Check under the Performance and Battery section of the review.

    As the router is dual band can I adjust the phone to make it receive the signal in 2.4 ghz or does the wife need a new phone?

    Galaxy J5 is a 2016 model.

    Thanks
     
  7. lunatic59

    lunatic59 Moderati ergo sum
    Moderator

    It should still connect to the 2.4GHz channel. my guess is the SSID for that band is either not setup or set to not broadcast. You should be able to login and change the config for it. What model router?
     
  8. JAy3001

    JAy3001 Android Expert

  9. Brian Taylor

    Brian Taylor Lurker
    Thread Starter

    Thanks guys.

    Followed the link into Hub manager and I have attached a screenshot of the hub manager screen.

    For some devices you can solve this problem by having different network names (SSIDs) for the 2.4GHz and the 5GHz bands. To set this up, follow these steps:

    1. Open your web browser on a device connected to the Hub and go to bthomehub.home. This will open the Hub Manager
    2. Click on Advanced Settings and enter your Hub admin password when prompted. Unless you've changed it, you'll find the default Hub password on the Hub settings card
    3. Click on Continue to Advanced Settings
    4. Click on Wireless
    5. Click on 5GHz
    6. Change 'Sync with 2.4 Ghz' to No
    7. Change the 'Wireless SSID' to a new name (we recommend just adding '5GHz' to the end of the existing SSID name so you'll know which one is which)
    8. Click Apply to save the changes
    Does not give me the option to do items 5, 6 , 7 and 8

    The router is a BT Smart Hub
     
    JAy3001 likes this.
  10. JAy3001

    JAy3001 Android Expert

    Can you not click the Separate bands button Brian? Also, your doc shows a little too much info Brain I suggest you remove the attachment.
     

    Attached Files:

    lunatic59 likes this.
  11. lunatic59

    lunatic59 Moderati ergo sum
    Moderator

    I deleted your attachment Brian. It contained a password, and since @JAy3001 has uploaded a screenshot with the password blanked out, we should be good.
     
  12. Brian Taylor

    Brian Taylor Lurker
    Thread Starter

    Sorry for the delay gentlemen, been away for few days.

    Clicked the separate bands button as requested.

    Latest screenshot attached.

    Thanks Brian
     

    Attached Files:

  13. JAy3001

    JAy3001 Android Expert

    Hi Brain. Sorry but the attachment is not working for me, I just see the blanked out line and nothing else. Could you not take a picture with your phone and upload instead?
     
  14. Brian Taylor

    Brian Taylor Lurker
    Thread Starter

    Picture taken on my phone as requested Jay
     

    Attached Files:

    JAy3001 likes this.
  15. JAy3001

    JAy3001 Android Expert

    All looks good to me Brain. What is the current issue? Did you save these changes and can you see the new broadcasting SSID of:

    BTHub6-5R5S

    on your old phone? The password will be the same as your 5GHZ channel.
     
  16. Brian Taylor

    Brian Taylor Lurker
    Thread Starter

    Hasn't changed. Can't see either of the broadcasting SSID's. Also, new problem, my printer can't connect wirelessly either as it cannot detect the SSID's either.

    Brian
     
  17. JAy3001

    JAy3001 Android Expert

    • Double check the SSID have not accidentally been switched to the off position and that your changes are active.
    • Try switching the router off for a minute or so. When it's back up and running login and see if your changes are still active ie split channels.
    • Now scan on your devices to see if the SSID are broadcasting.
     
    lunatic59 likes this.
  18. Brian Taylor

    Brian Taylor Lurker
    Thread Starter

    Checked SSID and it has not switched off. Switched off router and rebooted, Changes have been saved.

    Daughter arrived home for weekend and she has a Samsung Galaxy J3 and she can't detect the router either. Must be a telephone problem.
     
  19. JAy3001

    JAy3001 Android Expert

    This is the sort of issue that is easily solved when we are there to assist in person, but a pain doing it via a forum.

    Give BT a ring @Brian Taylor and I'm sure they can sort it for you.
     
  20. Brian Taylor

    Brian Taylor Lurker
    Thread Starter

    Thanks everyone for your invaluable help.

    Brian
     
    JAy3001 likes this.

Samsung Galaxy J5 Forum

The Samsung Galaxy J5 release date was June 2015. Features and Specs include a 5.0" inch screen, 13MP camera, 1.5GB RAM, Snapdragon 410 processor, and 2600mAh battery.

June 2015
Release Date
0
Reviews
Loading...
Similar Threads - Can't detect home
  1. MoodyBlues
    Replies:
    9
    Views:
    279
  2. userde
    Replies:
    7
    Views:
    307
  3. brandonsmith29
    Replies:
    8
    Views:
    347
  4. Greg Android
    Replies:
    0
    Views:
    173
  5. Billybronco
    Replies:
    2
    Views:
    236
  6. mingus
    Replies:
    6
    Views:
    331
  7. justinedwardfayer
    Replies:
    1
    Views:
    268
  8. Tatjana_Buta
    Replies:
    1
    Views:
    283
  9. Phyllis Hedding
    Replies:
    9
    Views:
    410
  10. Lauris
    Replies:
    2
    Views:
    403

Share This Page

Loading...