1. Download our Official Android App: Forums for Android!

Root cant download apps from market ,and deleted browser

Discussion in 'Android Devices' started by xXSK8AGRXx, Jan 3, 2012.

  1. xXSK8AGRXx

    xXSK8AGRXx Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    57
    Joined:
    Dec 31, 2011

    Hey guys! I have a Sony Ericsson xperia x10 mini,rooted ,but I have the stable rom.
    But i deleted some System apps , I dont remember wich apps ,but now i cant download thing from the market ,and i was able to do that before.
    AND i deleted browser ,so cant download from browser either..
    and i have tryed everything,Hard reset ,and everything like that.
    but it wont work ,so is there any chance that i can like restore all my system apps ?

    Thanks (Sorry for my english,im from norway).
     

    Advertisement

  2. EarlyMon

    EarlyMon The PearlyMon
    VIP Member
    Rank:
    None
    Points:
    5,218
    Posts:
    57,631
    Joined:
    Jun 10, 2010

    Jun 10, 2010
    57,631
    70,445
    5,218
    New Mexico, USA
  3. xXSK8AGRXx

    xXSK8AGRXx Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    57
    Joined:
    Dec 31, 2011

    Okay , I will try :) Thanks!
     
  4. xXSK8AGRXx

    xXSK8AGRXx Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    57
    Joined:
    Dec 31, 2011

    Wow!! It worked,thanks a lot !:)
    I just updated my phone,and then everything worked :D
    Im actually on my phone now,hehe :)
    Thanks again!
     
  5. xXSK8AGRXx

    xXSK8AGRXx Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    57
    Joined:
    Dec 31, 2011

    Wow!! It worked,thanks a lot !:)
    I just updated my phone,and then everything worked :D
    Im actually on my phone now,hehe :)
    Thanks again!
     
    EarlyMon likes this.
  6. EarlyMon

    EarlyMon The PearlyMon
    VIP Member
    Rank:
    None
    Points:
    5,218
    Posts:
    57,631
    Joined:
    Jun 10, 2010

    Jun 10, 2010
    57,631
    70,445
    5,218
    New Mexico, USA
    You are welcome! Glad for your success! :)

    Now - please install Titantium Backup or MyBackup Root, and never delete apps without backing them up first. ;)

    I am going to move this thread now into the Xperiax10 root forum so that we have a record of the solution in case another pal has the same issue.
     
    xXSK8AGRXx likes this.
  7. xXSK8AGRXx

    xXSK8AGRXx Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    57
    Joined:
    Dec 31, 2011

    Okay ,and thanks again !:)
     

Share This Page

Loading...