1. Are you ready for the Galaxy S20? Here is everything we know so far!

Cant download or update from google play!

Discussion in 'Android Devices' started by alexward, Jul 26, 2013.

  1. alexward

    alexward Newbie
    Thread Starter

    Got another problem....
    When I try and download or update an app from the Google play store, I get an error message saying :-
    Can not download due to an error ( error while retrieving information from server [RPC:S:AEC-0]
    Can anyone help me??!!
    I've tried un installing play, clearing cache memory etc, and i have also checked my download manager is ok...
     



    1. Download the Forums for Android™ app!


      Download

       
  2. alexward

    alexward Newbie
    Thread Starter

    Ok, I've tried method one..... No joy.
    Went to try method two, but I can't find the option to remove my Google account......
     
  3. alexward

    alexward Newbie
    Thread Starter

    Did method two....... Still no joy!
    What now, factory reset??!!
     
  4. Loper_fan

    Loper_fan Lurker

    Try changing your password from somewhere else and reboot your phone so it asks for your new password. Had the same thing happen to me yesterday and that worked for me.
     
  5. alexward

    alexward Newbie
    Thread Starter

    Just tried it. Still not working. I'm worried now that even a factory reset won't help either!!!......
     
  6. SiempreTuna

    SiempreTuna Android Expert

    Before you try a factory reset it might be worth having a word with (or sending an e-mail to) Google support .. Just in case it's something about your account that they can fix their end.
     
  7. alexward

    alexward Newbie
    Thread Starter

    OK all, I got sick of messing about, so I did a factory reset.
    All working perfectly now.
    Very annoying as its taken me ages to set my phone up again as I had it.
    Thanks for all your help.
     
  8. mttfrog13

    mttfrog13 Android Enthusiast

    I had the same exact problem last night. I deleted the data and cache on both the play store app and Google services framework and restarted and it didn't help. Tried to download updates this morning and the problem fixed itself somehow.
     

Nexus 4 Forum

The Nexus 4 release date was November 2012. Features and Specs include a 4.7" inch screen, 8MP camera, 2GB RAM, Snapdragon S4 Pro processor, and 2100mAh battery.

November 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...