1. Download our Official Android App: Forums for Android!

Support Can't figure out how to get chrome to stop talking!

Discussion in 'Android Devices' started by jfisher92, Feb 6, 2013.

  1. jfisher92

    jfisher92 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Feb 6, 2013

    Feb 6, 2013
    4
    0
    5
    Male
    Sales Manager
    Winnipeg
    Hey there, I'm new to this forum. I've had my RAZR HD for a while now and yesterday it updated to Jellybean finally (Rogers customer here). What I noticed however is that when I type anything into google chrome browser, it is dictated to me. Every action I do such as pressing the search button is said out loud. I have no idea how I managed to make this happen but it has become quite annoying. So far all I have done is made sure my volume is at zero. If anyone can help me fix this that would be much appreciated!
    Thanks
     

    Advertisement

  2. IHateMyTreo

    IHateMyTreo Android Expert
    Rank:
     #92
    Points:
    323
    Posts:
    1,631
    Joined:
    Apr 22, 2010

    Apr 22, 2010
    1,631
    1,031
    323
    Male
    Film/TV Attorney
    Whistler BC and Los Angeles
    Not exactly sure if this is the problem, but it sounds as if the update inadvertently activated the talkback app under accessibility options, which helps visually impaired people interact with the phone.
     
  3. jfisher92

    jfisher92 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Feb 6, 2013

    Feb 6, 2013
    4
    0
    5
    Male
    Sales Manager
    Winnipeg
    I checked the talkback app earlier this morning to make sure it was off it is. I turned the app on briefly and then shut it off to see if that would fix it. But to no avail
     
  4. IHateMyTreo

    IHateMyTreo Android Expert
    Rank:
     #92
    Points:
    323
    Posts:
    1,631
    Joined:
    Apr 22, 2010

    Apr 22, 2010
    1,631
    1,031
    323
    Male
    Film/TV Attorney
    Whistler BC and Los Angeles
    try disabling Talk Back. Assuming you wouldn't need it.
     
    jfisher92 likes this.
  5. jfisher92

    jfisher92 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Feb 6, 2013

    Feb 6, 2013
    4
    0
    5
    Male
    Sales Manager
    Winnipeg
    Talk back is disabled. Weird.
     
  6. jfisher92

    jfisher92 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Feb 6, 2013

    Feb 6, 2013
    4
    0
    5
    Male
    Sales Manager
    Winnipeg
    aaaand it stopped. That was really random! Thanks for the help though!
     

Share This Page

Loading...