1. Check out our app, Forums for Android! Download and leave feedback here!

Can't find Swype on my Evo

Discussion in 'Android Devices' started by louielouie, Jul 28, 2010.

  1. louielouie

    louielouie Member
    Thread Starter
    15

    Jun 21, 2010
    13
    0
    15
    I have Swype downloaded and used it for a while. At some point I did something that removed it from being my default keyboard. Under "settings", "language & keyboard", I have Swype checked off, but it still does not show up when I'm typing. What am I doing wrong?
     

    Advertisement

  2. Brillokc

    Brillokc Member
    16

    May 17, 2010
    13
    2
    16
    In a text box, touch and hold until a menu appears, you should get an option for "Input Method" hit that and select Swype from there, it should set it back to your default keyboard
     
    louielouie likes this.
  3. rob the plumber

    rob the plumber Active Member
    15

    May 15, 2010
    37
    0
    15
    Sorry to hijack, but where is a version of Skype that works on the Evo? The version I found says my screen size is wrong....
     
  4. TF1984

    TF1984 Well-Known Member
    133

    Nov 3, 2009
    676
    277
    133
    International Trade
    Southeast US
    You need the WVGA version, it's likely you've incidentally downloaded the HVGA version. Search the web, it's out there.
     
  5. TF1984

    TF1984 Well-Known Member
    133

    Nov 3, 2009
    676
    277
    133
    International Trade
    Southeast US
    OP would've had to do this the first time he installed it.

    OP, did this response solve your problem?
     
  6. gmanvbva

    gmanvbva Active Member
    16

    Jan 15, 2010
    32
    3
    16
    Or sign up for their beta
     
Tags:

Share This Page

Loading...