1. Check out our companion app, Forums for Android! Download from Google Play

Support Can't find USB settings anywhere

Discussion in 'Android Devices' started by thealmightyone, Jan 14, 2011.

  1. thealmightyone

    thealmightyone New Member
    Thread Starter
    5

    Jan 14, 2011
    1
    0
    5
    Today, I upgraded from 1.6 to 2.1-update1, on a Samsung Spica (GT-i5700) using Samsung PC Studio. I have already run a factory reset to try and fix the problems, no effect.

    Problem 1: Whenever I try to download an app, it gets stuck at "Starting download...", both over Wifi and 3G. I did forget what google account I had on 1.6, so had to create a new one. By default, the account was set to send mail as googlemail.com, not gmail.com (I've tried both), in 'Accounts and Imports'. EDIT: Turns out you need to reset and login using the gmail account after switching from googlemail to gmail.

    Problem 2: To connect to Samsung Kies, I need to put the phone into 'kies mode'. Problem is, I can't find this, or the more general 'USB settings', anywhere in the menu. 'USB settings' was present in 1.6, under 'About'.

    I am desperate to fix both these issues.
     

    Advertisement

  2. emzz1981

    emzz1981 Member
    5

    Aug 30, 2011
    6
    0
    5





    mine was already 2.1 i have no usb settings and i cant connect to any pc or laptop ive also tried everything so if you manage to sort the problem please let me know :)
     
  3. rahulvittal

    rahulvittal Guest

    Check under settings >> Applications >> Development >> Ticking and un-ticking USB Debugging mode usually helps :) In the notification bar you will get a USB media notification
     

Share This Page

Loading...