1. Download our Official Android App: Forums for Android!

Root Can't Flash GrdLock's eris21official-root

Discussion in 'Android Devices' started by rentjr, Apr 5, 2010.

  1. rentjr

    rentjr Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    58
    Joined:
    Feb 13, 2010

    Feb 13, 2010
    58
    2
    36
    okay, I have successfully rooted my eris, I have the recovery installed. Now when I went to flash the 0_3.zip I had some error and the flash aborted. Then I tried GrdLock's eris21official and no dice. Then I tried Sense-able 0.7 and viola, no problems at all! Then I flashed the 2.0 version and the dialer one update as well, also with no problems. Now Im ready to try to flash GrdLock's ROM again and still, no dice. I did a new download and checked md5sum and everything is good but for some reason it wont flash...

    This is what I get:

    E:Can't symlink /system/xbin/sendmail

    E:Failure at line 105:
    symlink busybox SYSTEM:xbin/send

    Installation aborted

    I haven't tried any other ROMS except the senseable ROM
     

    Advertisement

Share This Page

Loading...