1. Check out our companion app, Forums for Android! Download from Google Play

Support Can't get Android Market to download/update apps

Discussion in 'Android Devices' started by Devz, Aug 26, 2011.

  1. Devz

    Devz Well-Known Member
    Thread Starter

    Hello all,

    I finally purchased the 32gb Transformer today. Really loving the look and feel of it so far.

    I've got my google account (the same one I use for my Droid X), and WiFi all set up.

    The issue I'm running into at the moment, is that I can't get anything in the Android Market to download. Went to my apps list, tried to update Google Music and Google Maps, but nothing. It seems like it attempts to update, then just stops. No notifications of failed attempts or anything.

    Went to try the web browser, and it's redirecting me to download Adobe Flash. I try downloading that, and again, appears like it's trying to download, and then nothing.

    Any ideas?


  2. someguy43210

    someguy43210 Well-Known Member

    Jul 20, 2011
    Have you update the Asus to version 3.2 and do factory reset? Or stop the Market app in Manage Application and clear its data/cache?
    Devz likes this.
  3. Devz

    Devz Well-Known Member
    Thread Starter

    Doing the update worked! Thanks very much :)
  4. ekobena

    ekobena New Member

    Apr 23, 2012
    I have a similar problem, but the problem is that the fix that you just suggested does not solve the problem.
    I`ve been using Asus TF101 for over a month now. Last week, it started refusing to install or update apps. I tried everything. So far, i`ve reset the tablet at least 7 times, i`ve wiped clean every cache (googleplay cache, download mgr cache, google services framework cache), restarted and restarted. when I launch an install - it stalls and stay at the "downloading" stage for hours. What is going on? I am running Ice Cream Sandwich.

Share This Page