1. Download our Official Android App: Forums for Android!

Can't get Browser Homepage to appear.

Discussion in 'Android Devices' started by bunraku, Nov 26, 2009.

  1. bunraku

    bunraku Newbie
    Thread Starter
    Rank:
     #742
    Points:
    36
    Posts:
    27
    Joined:
    Nov 26, 2009

    Nov 26, 2009
    27
    1
    36
    Hi.

    I just got the Hero today in the UK and am on the Orange network. On the Home screen i have 4 icons and the 3rd one is browser. If i press it i instantly get a white page(Instantly as in no loading time or attempt to connect to the internet) with black writing. It has loads of symbols and http stuff at the start. Then continues with the message "The page you are trying to access is only available via your orange phone when connected via the orange gprs network. The part at the start also mentions orange world.

    If i go into More-Settings-Set Homepage i try and change this to google it shows as google is the Homepage. But again if i launch the browser again i get the white page with black writing.

    The funny thing is i can connect to the internet no problem by typing in a URL manually. And i am using the orange network for that. I called tech supp for orange and the guy was pretty useless and no joy.

    Any ideas why no homepage, but can browse through URLS's?

    Thanx
     

    Advertisement

  2. lekky

    lekky Lover
    Rank:
    None
    Points:
    313
    Posts:
    5,250
    Joined:
    Oct 29, 2009

    That white page is the Orange World website, they make that your default home page when you get the phone. The reason it wont load is because (i'm guessing) you are using WiFi, and as that page is only available to orange customers, being on WiFi they can't tell you are from orange. If you turn WiFi off and use mobile data that page will work fine.

    I'd strongly suggest you don't use the default browser anyway, its pretty poor compared to some on the market, check out either Steel or Dolphin, 2 great browsers and setting hteir homepage works correctly too! You will find links to those in the new user guide in my signature :p

    Just double checked any the default set my homepage correctly, heres what I did:

    settings > set home page > set home page > type www.google.co.uk
     
Tags:

Share This Page

Loading...