1. Are you ready for the Galaxy S20? Here is everything we know so far!

cant get cwm to install

Discussion in 'Android Devices' started by tim45255, Jun 30, 2013.

  1. tim45255

    tim45255 Newbie
    Thread Starter

    Hello, I just got the samsung galaxy rush and tried to root it but it will not install cwm I tired twice and used odin I have done it before when i had my galaxy s2 but it will goto android one not cwm plz help me
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Lordvincent 90

    Lordvincent 90 ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓

    Are you letting the phone boot up to the android is after flashing cwm and before booting into cwm? If so that's the problem. (Which has been covered multiple times now)

    If not, what exactly are you doing step-by-step? Its incredibly hard to help troubleshoot without knowing what steps you are taking :)
     
  3. Lordvincent 90

    Lordvincent 90 ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓

  4. tim45255

    tim45255 Newbie
    Thread Starter

    I followed the instruction step by step and the link you posted i found before and tried out and it did not work.

    Steps:

    I turned the phone off and then I turned it back on
    I held the volume down and power button then I went into
    download mode I then opened odin and used the
    ('CWM-Rush-M830-Final.tar') and pressed start
    I also tried it with the auto reboot unchecked.
    I then took the battery out and booted up the phone but
    pressed the volume up and power and it took me to
    the android recovery<3e> and i tired 5 times but no luck.
     

Samsung Galaxy Rush Forum

The Samsung Galaxy Rush release date was September 2012. Features and Specs include a 3.5" inch screen, 3MP camera, 768GB RAM, Snapdragon S2 processor, and 1750mAh battery.

September 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...