1. Are you ready for the Galaxy S20? Here is everything we know so far!

Can't get Droid 2 Recovery Bootstrap to work

Discussion in 'Android Devices' started by wvcadle, Dec 29, 2011.

  1. wvcadle

    wvcadle Newbie
    Thread Starter

    I have a Milestone X (Droid X) and have rooted it by following DooMLoRD's instructions. I have verified that it is rooted with Root Check, and have Tibu installed and have completed full backups.

    I want to make a nandroid backup, but cannot get D2 bootstrap to work. It verifies that it has root priviliges, bootstrap recovery ends with 'Success', but upon pressing 'Reboot Recovery', it reboots, but sits (freezes) on a non-animated Motorola logo image. I then have to take the battery out, put it back in and hold down power/camera button for about 20 seconds to get it to boot properly.

    I have tried it with USB debugging enabled and disabled. I have the USB connection set to 'Charge Only'. I have the latest software for my Win7 machine. I have also created a thread in another forum that ended up with 8 pages full of suggestions and attempts, and it still won't work.

    If anyone can offer any advice that will enable me to create a nandroid backup, I'd be most appreciative.

    Regards...
     



    1. Download the Forums for Android™ app!


      Download

       
  2. VoidedSaint

    VoidedSaint Resident Ninja

    droid 2 bootstrapper works with usb debugging check

    droid x bootstrapper works with usb debugging unchecked


    try droid x bootstrapper, and uncheck usb debugging, hit bootstrap recovery
    then hit reboot recovery
     
  3. wvcadle

    wvcadle Newbie
    Thread Starter

    I wish it was that simple. I have tried both D2 bootstrap and DX bootstrap, both with USB debugging checked and without, and it does the same thing.

    A point to re-emphasize: It's a Milestone X (nTelos)... basically the same phone as a Droid X.

    If it helps, the System version is: 4.5.604.MB809.ACG-nTelos.en.US.
     
  4. VoidedSaint

    VoidedSaint Resident Ninja

    see your on a different system version than all of us, you might want to try sbfing (if you have the file to do it) and then try this again.

    but only sbf if you have the correct sbf file to image to the phone!
     
  5. wvcadle

    wvcadle Newbie
    Thread Starter

    What system are all of you on? Also, how do I know if I have the correct sbf file to image?

    I'm above average as far as being computer savvy, but am green when it comes to phones. I'm not afraid of doing anything, as long as I know I have all of the correct tools to perform the task at hand.
     
  6. wvcadle

    wvcadle Newbie
    Thread Starter

    Also, does the right sbf mean it has to be an nTelos sbf for it to work? If so, are there different versions of the nTelos sbf. If so, how will I know which one is correct? Lastly, if I flash another sbf that's nTelos, will I not be back in the same boat as now?
     
  7. VoidedSaint

    VoidedSaint Resident Ninja

    the Milestone X uses a different carrier (nTelos)
    where as Droid X uses Verizon

    so our sbf file, is geared towards the verizon network and connectivity of said network, with ntelos im not so sure how that will work or it.
     
  8. wvcadle

    wvcadle Newbie
    Thread Starter

    Problem solved. Not sure how, but I got in.
     
  9. VoidedSaint

    VoidedSaint Resident Ninja

    some strange workings going on here, all devices are odd at times of the day when you must have your device.
     

Motorola Droid X Forum

The Motorola Droid X release date was July 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, TI OMAP3630 processor, and 1540mAh battery.

July 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...