1. Are you ready for the Galaxy S20? Here is everything we know so far!

Can't get in to the market

Discussion in 'Android Devices' started by jetbugs, Sep 26, 2011.

  1. jetbugs

    jetbugs Lurker
    Thread Starter

    I can't get in to the marketplace to look for app's. It wants me to do a google sign-in with the little tiny characters that are hard to read. I do it over and over again, even get them right sometimes and then it is trying to sign in with my youtube username as my email address. Google has my username listed as jetbugs@youtube.com which is most certainly not my google username - I have no idea where that is coming from.

    thanks
     

    Advertisement

  2. arnould

    arnould Member

    Sounds weird.. but I have seen this before. Pop your battery out, let it sit for 30 seconds then put it back in turn it back on. Then try The market again. If that doesn't work try a data profile update. If that doesn't work, next try to uninstall any updates that were done to the market app. If that doesn't fix it and your problem has been continuing for a long time a hard reset may be the only option.

    Java Programming
     
  3. icecold

    icecold Android Enthusiast

    Before you try a hard reset, I would try the following...

    I got this from the Moto Droid Forum, but it should work on the EPIC.

    1. Visit Menu > Settings > Applications > Manage applications 2. Tab over to "All" 3. Select the Market app, and then tap "Clear data" and "Clear cache"
    For the Download manager:
    1. Visit Menu > Settings > Applications > Manage applications
    2. Tab over to "All"
    3. Select "Download manager," and then tap "Clear data" and "Clear cache"
     
  4. jimweda

    jimweda Well-Known Member

    Since I've had the Epic I have always had issues with the Marketplace regarding it randomly getting stuck in either "downloading" or "installing". The only way I can really get out of that loop is to do a total reboot by removing the battery. The marketplace even after the latest update has always given me trouble with downloading. It seems to work fine after a reboot but eventually it will give me trouble finishing downloading or installing an app. It also happens at time with uninstalling an app so I try doing that through a 3rd party app.

    I have been doing searches on others having this problem but I can find very little here. I find it hard to believe that I seem to be an exception to the rule. Anyone else go through this? Thanks in advance.

    Jim
     
  5. arnould

    arnould Member

    The only thing that worked for me just now is resetting my phone to factory settings. I am now able to download market applications again for the first time in a very long time. I know it might seem scary at first to do the factory reset but trust me, for most of us, this is probably the quickest or the only solution. You can go and do everything else said on this board (Resetting the market cache, download cache, making sure the date and time are automatically synced, resetting the phone by taking out the battery... etc) but if all else fails this will DEFINITELY work.
     
  6. jimweda

    jimweda Well-Known Member

    Hey Arnould,
    Factory reset, are you referring to doing a hard reset on the phone? If that's the case I'm glad it's working for you but I know for me personally the market eventually begins to have issues of going into a loop on "starting download" or "installing". The reason I say that is because since Aug 12, 2011 when I upgraded to the Epic, for about 3 weeks I must have done 15+ hard resets because that what tech support would tell me to do all the time I called because of one issue or another with 3 different phones. I eventually tired of their lack of knowledge and did my own research and experimenting until I finally was able to get about a 70% stable phone. It was about 30% doing it Sprint's way. Their final solution was to give me a straight trade with an HTC Evo 4G which I firmly said no to.

    Keep us up to date and let us know if everything is still fine after 20-30 downloads without rebooting the phone. Thanks in advance.

    Jim
     
  7. tigerlilly420

    tigerlilly420 Lurker

    I just had this problem and couldnt figure out what to do. the clearing cache and stuff didnt work. the problem started after i did a system update. it was using my OLD youtube username to log into the market. and bombarding me with captcha after captcha. problem was that i havent used that username for over a year. i use my google account (@gmail) to log into youtube.

    you have to remember the password you used to use when you logged into youtube, not the gmail account one. the @youtube.com one.

    even though you no longer use that username, it still wants the matching password.

    otherwise i dont know what to tell you
    goodluck
     
  8. stuckigs

    stuckigs Lurker

    EVO 4G Mine did the same thing this morning, not sure why, but think it has somethign to do with the YouTube app installed. I resolved it this way , your phone may be different menu titles but suspect you can do the same:

    Go to your phone's Menu ----> click Settings--- Click "Accounts & Sync" ----> In the menu list there will be the primary email you use on your phone, and surprisingly, there is one email@youtube address the Market is attempting to force you to use. Click on the youtube email and it pulls up the option to delete. As soon as I deleted mine I could get back into market without that stupid login. Google must be trying to spy and connect you to your youtube account with its latest update by populating this if you have the Youtube app installed and use it to post
     
Loading...

Share This Page

Loading...