1. Download our Official Android App: Forums for Android!

Support Can't get out of lock screen while plugged into USB

Discussion in 'Android Devices' started by omidb1, Jun 25, 2011.

  1. omidb1

    omidb1 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    32
    Joined:
    Feb 14, 2010

    Feb 14, 2010
    32
    1
    16
    Hi

    I have this annoying issue where as soon as I connect the phone to my laptop, I go to swipe my finger on the lock screen to unlock it. The background picture does move a bit but it just feels really unresponsive and I have to try it about 10 times before it unlocks.

    After that initial unlock it's fine and I can lock and unlock comfortably but it's really annoying that it does that.

    Any ideas?
     

    Advertisement

  2. kwazyivan

    kwazyivan Lurker
    Rank:
    None
    Points:
    6
    Posts:
    7
    Joined:
    Jun 23, 2011

    Jun 23, 2011
    7
    3
    6
    Replace the Micro USB cable
     
  3. lotus49

    lotus49 Android Expert
    Rank:
    None
    Points:
    153
    Posts:
    1,513
    Joined:
    May 9, 2011

    May 9, 2011
    1,513
    232
    153
    Male
    Yorkshire
    Someone else here reported that (s)he (can't remember which) had problems with responsiveness when plugged in. It turned out to be a 3rd party charger that was putting out too high a current.

    Is the port a high current USB port? Have you tried other ports on the same machine or ports on a different machine?
     
  4. omidb1

    omidb1 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    32
    Joined:
    Feb 14, 2010

    Feb 14, 2010
    32
    1
    16
    It isn't a 3rd party cable I'm using the original cable and just tried my sister's one's original cable and same problem. I've tried different USB ports too. It might be my laptop so will have to wait and see.
     
  5. sdrawkcab25

    sdrawkcab25 Android Expert
    Rank:
    None
    Points:
    423
    Posts:
    5,589
    Joined:
    Aug 5, 2010

    Aug 5, 2010
    5,589
    2,005
    423
    Male
    PA
    sounds like the phone isn't getting grounded properly when plugged in.
     
  6. omidb1

    omidb1 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    32
    Joined:
    Feb 14, 2010

    Feb 14, 2010
    32
    1
    16
    So are you saying the phone could be faulty?
     
  7. omidb1

    omidb1 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    32
    Joined:
    Feb 14, 2010

    Feb 14, 2010
    32
    1
    16
    I just plugged it into my friend's laptop and it was fine. Must be an issue with my laptop then
     

Share This Page

Loading...