1. Download our Official Android App: Forums for Android!

Root Cant get perm root to stick!!!

Discussion in 'Android Devices' started by burndog79, Mar 8, 2011.

  1. burndog79

    burndog79 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    25
    Joined:
    Oct 26, 2010

    Oct 26, 2010
    25
    1
    16
    Hello all! I think the title of this is self explanatory: Permroot is not working! LOL. Anyway, I am using the bnice20 method to root an evo shift. I get to the end, all the numbers match up, bootloader shows s0ff, reboot, airplane mode, visionary temp root, then attempt to root, phone reboots, then i delete visionary and superuser, then reboot again and there is no root. What am i doing wrong? any ideas?

    Thank you for any help I can get!
     

    Advertisement

  2. burndog79

    burndog79 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    25
    Joined:
    Oct 26, 2010

    Oct 26, 2010
    25
    1
    16
    finally!!!
    Ladies and Gentlemen, we have liftoff. LOL. Thanks for all your help on this.

    I finally broke down and used z4 instead. Same process, but you must remmber to add the word "busybox" (all one word) before each command (only when temp rooted with z4). then, at the end, once bootloader says s 0ff, rebooted, and temp rooted with z4. it hung on "rebooting" and i finally shut it off. then i turned it back on and I was rooted. I don't know how or why, but when I uninstalled z4 etc and did a factory reset I stayed rooted. I hope all of my shinnannigans helps the next person with the same problem. or maybe my brain is the problem IDK> LOL anyway, thanks again for all your help!
     
  3. SHMaRiM

    SHMaRiM Member
    Rank:
    None
    Points:
    23
    Posts:
    53
    Joined:
    Jan 27, 2011

    Jan 27, 2011
    53
    40
    23
    My root didn't stick the first time. Just temp root again and then reboot into bootloader and try the permroot process again. Also be sure to put the phone into airplane mode and make sure debugging is turned on.

    It will eventually stick.
     
    burndog79 likes this.

Share This Page

Loading...