1. Check out our companion app, Forums for Android! Download from Google Play

Support Can't get rid of a notification

Discussion in 'Android Devices' started by NotUp2Speed, Nov 30, 2012.

  1. NotUp2Speed

    NotUp2Speed New Member
    Thread Starter
    5

    Feb 15, 2012
    3
    0
    5
    RAZR MAXX HD: I get a notification (several times her hour = very annoying) showing a triangle with a "!" in it. I pull down the notification screen and it says "I message not sent". I touch that notification and the "Outbox" folder with a "(1)" appears above the "to" address and subject of a message that I tried to send last week. The message was a video I had shot but it was too large to send.

    I touch the old message header and get the screen: Cannot open message / Message is currently being sent and is unable to be opened / OK" If I touch the "OK" at the bottom, the !triangle disappears but the unsent message header remains and the !triangle soon returns with an audio alert. If I touch the blue "X" on the previous screen, all is normal for a few minutes and then the !triangle with audio alert returns.

    I have tried rebooting (power button and volume down) at various stages of the process and nothing helps. I'm hoping that next week's upgrade to JB 4.1 with improved notifications will fix the problem but have my doubts. In the meantime, the constant notifications are unbearable. Any suggestions (short of doing a hard reset)?
     

    Advertisement

  2. VoidedSaint

    VoidedSaint Resident Ninja
    323

    Feb 10, 2010
    8,201
    2,090
    323
    Male
    Virginia
    if the old message is there why not hold down on it and delete it?

    try that, otherwise you may need to clear the stored cache in your text message app
     
  3. seVer

    seVer Well-Known Member
    103

    May 1, 2010
    746
    123
    103
    delete the message and retry sending? sounds like sending thru email, so check those settings as well. as per another thread, some email providers allow sending only on their connection (ie wifi if you're at home).
     
  4. fusedapart

    fusedapart New Member
    6

    Apr 19, 2013
    1
    1
    6
    I fixed this by putting my phone in airplane mode and then deleting the messages.
     
    dustwun77 likes this.

Share This Page

Loading...