1. Are you ready for the Galaxy S20? Here is everything we know so far!

Can't get rid of pattern lock!

Discussion in 'Android Devices' started by jmt9779, Jan 12, 2010.

  1. jmt9779

    jmt9779 Android Enthusiast
    Thread Starter

    I downloaded a pattern lock widget and I wasn't sure if I really wanted to use it so I opened the widget and read the first screen or two to see what it was all about but I never set up a pattern on it - I decided that I didn't want the program. So I set my phone aside for a minute and the screen locked but when i hit the power button to turn the screen back on, the pattern lock screen was there, not the "slide to unlock" screen. WTF? So i just ran my fingers in a random pattern (not even connecting dots - just a random swipe) and it let me right in...Okay, fine. Then I went and uninstalled the app and tried locking the screen to make sure it was gone. Sure enough, the pattern lock screen was there when I tried to unlock it. Again, I ran my fingers in a random swipe and it let me in. I tried pulling the battery and that didn't get rid of it.

    So at this point, I seem to be stuck with a pattern lock screen to unlock my phone that is not set to any specific pattern...And I don't even have the app installed anymore! (It's not listed in the list of installed apps.) How do I get rid of it? I just want to go back to the stock "slide to unlock" screen.

    Help! Thanks!

  2. sooper_droid12

    sooper_droid12 Android Expert

    Might be helpful if you mention what specific app you downloaded. Otherwise, you can go into the security portion of your settings menu and make sure that the lock option isn't checked. But I'm sure you've done that already; it's like checking if the thing is plugged in when something doesn't turn on, or if there's gas in the tank before you think that it's engine trouble.
  3. jmt9779

    jmt9779 Android Enthusiast
    Thread Starter

    It was Curvefish PatternLock OnOff. Yes, I looked in the security settings and under the section for "Screen unlock pattern" there's a setting for
    "set unlock pattern" which tried to run me through the set up wizard of the app again (even though I uninstalled it) and underneath that is a setting for "Require pattern" which is checked but it's "greyed out", meaning it's not giving me the option of unchecking it.
  4. jmt9779

    jmt9779 Android Enthusiast
    Thread Starter

    Nevermind guys. I got it all figured out and back to normal. (Apparently I needed to set up a pattern before Android would give me the option to turn it off. Who knew?!) FWIW, the support guy(s) over at Curvefish are fantastic!
  5. sooper_droid12

    sooper_droid12 Android Expert

    Curvefish makes some quality apps. I have their BatteryLife on my DROID. If not for the Power Settings, I'd have downloaded all of their Settings Widgets.
  6. sch911

    sch911 Newbie

    Why would a third party pattern lock application be needed when the Droid has a pattern lock system built in?
  7. deftdrummer

    deftdrummer Android Enthusiast

    This same thing happened to me with the App Mobile Defense. Thanks so much for helping me figure this out!

Motorola Droid Forum

The Motorola Droid release date was November 2009. Features and Specs include a 3.7" inch screen, 5MP camera, 256GB RAM, processor, and 1400mAh battery.

November 2009
Release Date

Share This Page