1. Download our Official Android App: Forums for Android!

Can't hear anyone on Skype and Viber

Discussion in 'Android Lounge' started by mustabeen93, Jan 13, 2014.

  1. mustabeen93

    mustabeen93 Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    2
    Joined:
    Jan 13, 2014

    Jan 13, 2014
    2
    1
    6
    Female
    Hello there, I'm a new member and I'm in big trouble. I use a Samsung Galaxy Mega, the 5.8" variant. Skype and Viber worked fine for about a month, but then both the apps decided to act up. People can hear me just fine, but I can't hear them. These are the things I've done to try and fix the problem, but to no avail-

    1. Tried regular calls, the sound was okay with earphones, without earphones and loud speaker

    2. Tried using earphones and loudspeaker for Skype and Viber. Only the loudspeaker worked

    3. Tried listening to music with and without earphones, perfectly alright

    4. Checked settings to increase volume both from the app settings and sound settings of my phone. I could increase volume, but still no sound on Skype or Viber

    5. Checked permissions for both apps, both had 'change my sound settings' as a permission

    6. Tried switching it on and off, obviously

    What should I do now? In urgent need of help.
     

    Advertisement

  2. palmtree5

    palmtree5 Sunny Vacation Supporter!
    Moderator
    Rank:
     #40
    Points:
    633
    Posts:
    4,510
    Joined:
    May 2, 2012

    May 2, 2012
    4,510
    3,226
    633
    Male
    Student
    USA
    Have you tried reinstalling those apps?
     
  3. mustabeen93

    mustabeen93 Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    2
    Joined:
    Jan 13, 2014

    Jan 13, 2014
    2
    1
    6
    Female
    Yes I've tried both re-installing and clearing the catche
     
    palmtree5 likes this.
  4. nay007

    nay007 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 18, 2014

    Jul 18, 2014
    1
    0
    5
    Hi
    I am facing same issue with my Galaxy Mega 8.5. Your issue has been solved?
    Thanks for help.
     

Share This Page

Loading...