1. Are you ready for the Galaxy S20? Here is everything we know so far!

Can't install Custom Recovery...!!

Discussion in 'Android Devices' started by Liam_K, Apr 16, 2012.

  1. Liam_K

    Liam_K Lurker
    Thread Starter

    Hey lads...it must be something silly but im a day on it and damned if i can figure an answer..
    Phone is Rooted, Is S-Off. On 2.2.1. Here's the specs..
    Nov 17 2010,12:08:53

    I was trying to use Alpharev, to root again just to install recovery, but the beta key generation just wasnt happening for me; kept saying invalid key, despite due diligence to case sensitivity.

    Have also put numerous recovery files on the SD card in the hope HBOOT menu would give me an option to install one of the,, but it hasnt (PC49IMG)

    I rooted using SuperOneClick, got superuser installed. It was already S-Off but did it anyway. (I had tried to put img images on sd card before doing SuperOneClick, so i rerooted just to be sure..)

    Also tried to downgrade firmware so unrevoked would work(that too will install a recovery) but the buzz.update i put in root, nothing happens when in HBOOT mode..

    And there is something...NOTHING will be read in my HBOOT menu. No matter what i put in the SD Cars.

    Help would be great...you think you have the hard wok donw, but rooting it was easy enough. I need to obliterate this HTC Sense crap and get some nice Cyanogen stuff going on. Thanks so much in advance...

    1. Download the Forums for Android™ app!


  2. ChryzaorFlux

    ChryzaorFlux Android Enthusiast

    1) With the beta key, when that happened to me i just closed and reopened the webpage, and also the command window where you type it in

    2) I wouldnt try anything that you are unsure of the results incase you end up rendering you phone useless

    3) Getting clockwork recovery for Wildfire during rooting would be to use unrEVOked, when that program is running it installs CW recovery for you, SuperOneClick doesnt, also it it doesnt give you s-off

    4) If you put any image in the root of your sd card and use those programs, nothing at all will happen

    A few weeks ago i flashed a newer version of CW recovery using Terminal Emulator because ROM manager wouldnt install the newer version (try to use ROM manager to flash a newer CW recovery)

    Here's how i did it
    1) Download CW recovery rename it recovery.img NOT recovery.img.img (the file extension should be just .img) and put it in the root of your sd card
    2) Download Terminal Emulator
    3) Open Terminal Emulator and follow these steps
    # su (press enter)
    # flash_image recovery /sdcard/recovery.img (press enter)
    # reboot (press enter)

    (if your device doesnt load up first time - dont panic [i did])
    Just pull out your battery, simultaneously hold the volume and power button, select Recovery when your on the hboot screen and CW recovery will load
  3. Caro332

    Caro332 Android Expert

    Hey guys,

    I know this is an old post but maybe someone can help. Would this recovery be for Marvel or MarvelC. I have the wildfire s and am not able to flash recovery at the moment. I've tried different methods but it's just not working.
  4. ChryzaorFlux

    ChryzaorFlux Android Enthusiast

    Its for the Wildfire (Buzz), since this the Wildfire not Wildfire S forum, all if not most of the files or links will be applicable to the HTC Wildfire.

    If you want to find a recovery image for Wildfire S then go to xda developers or go to the clockwork recovery site

HTC Wildfire Forum

The HTC Wildfire release date was May 2010. Features and Specs include a 3.2" inch screen, 5MP camera, 384GB RAM, Snapdragon S1 processor, and 1300mAh battery.

May 2010
Release Date

Share This Page