1. Check out our companion app, Forums for Android! Download from Google Play

Root can't install the custom ROM :(

Discussion in 'Android Devices' started by kenboo, Jan 25, 2011.

  1. kenboo

    kenboo Member
    Thread Starter
    15

    Jan 25, 2011
    11
    0
    15
    i can't install the downloaded rom. I keeps saying "verification failed" when i pick "update.zip" and it goes to a screen with a red triangle and a exclamation mark. I have an HTC Hero GSM 2.1 on Telus.
    i used this ROM:UPDATED! [ROM] [2.2.1 Froyo] [23/1/2011] TastyFroyo 1.2 - xda-developers
    Is there something wrong with the ROM? If so is there any ROM that you guys suggest?
     

    Advertisement

  2. Slug

    Slug Check six!
    Moderator
    2,043

    Aug 1, 2009
    20,553
    16,987
    2,043
    Male
    Mobile phone retail
    Inverness, UK
    You need to root the handset and install a custom recovery such as Amon_RA or ClockworkMod before you can flash a custom ROM. See this thread for an excellent guide to rooting Telus devices.
     
  3. kenboo

    kenboo Member
    Thread Starter
    15

    Jan 25, 2011
    11
    0
    15
    I already did root the phone and i do have clockworks....
     
  4. Slug

    Slug Check six!
    Moderator
    2,043

    Aug 1, 2009
    20,553
    16,987
    2,043
    Male
    Mobile phone retail
    Inverness, UK
    The recovery flash wasn't successful then, as what you're seeing is the stock recovery. It happens.... try reflashing CWM.
     
    kenboo likes this.
  5. kenboo

    kenboo Member
    Thread Starter
    15

    Jan 25, 2011
    11
    0
    15
    You are a GOD!!!!
    THANKYOU!!!!!!
    :D
     
  6. kenboo

    kenboo Member
    Thread Starter
    15

    Jan 25, 2011
    11
    0
    15
    Crap. It worked....but Now it's just stuck on the frozen yogurt animation.....
    Does it hate me?
     
  7. Xyro

    Xyro 4 8 15 16 23 42
    Moderator
    1,413

    Dec 1, 2009
    12,863
    9,171
    1,413
    UK
    Did you do a full wipe of the phone? If you don't it won't boot.

    Either way, you should reboot into recovery and do a full wipe (I'm not exactly sure how clockwork is laid out so I can't be more specific) and then reflash.
     
  8. Slug

    Slug Check six!
    Moderator
    2,043

    Aug 1, 2009
    20,553
    16,987
    2,043
    Male
    Mobile phone retail
    Inverness, UK
    I use CWM on my DZ so I can help with that.... "wipe data/factory reset" is on the main menu, iirc third item down. Use that, then immediately reflash the ROM.
     
    Xyro likes this.
  9. daveybaby

    daveybaby Well-Known Member
    93

    Sep 21, 2009
    919
    105
    93
    Software engineer
    UK
    Stuck for how long?
    I find that the first boot after installing a new rom can take quite a while (5-10 minutes and up) because it's rebuilding the dalvik cache etc, which of course you wiped before you installed the new rom. (This is only if you have a lot of apps installed and you havent done a complete wipe).
     
Tags:

Share This Page

Loading...