1. Check out our companion app, Forums for Android! Download from Google Play

Support Can't load Easy Tether or PDAnet on Dell Win 7 my desktop

Discussion in 'Android Devices' started by petlock, Nov 5, 2010.

  1. petlock

    petlock New Member
    Thread Starter
    5

    Nov 4, 2010
    1
    0
    5
    I have a Samsung Epic 4 and have downloaded both PDAnet and Easy tether. I can talk to my XP Sony laptop with Pdanet ( have not tried Easy tether on the laptop since the pdanet worked ok).

    I cannot load either program on my Dell Win 7. I'm told I have a USB composit device driver problem. I cannot load this driver. I may have a conflict with another device but but I can't find it. When I look at the Samsung in my "devices and printers" list it is there but trouble shooting says there is a problem with the Samsung Android Composite Device Driver but I am not able to reinstall it.

    Has anyone else seen this problem?
     

    Advertisement

  2. fishtaco254

    fishtaco254 Active Member
    16

    Aug 10, 2010
    43
    3
    16
    I have the same problem
     
  3. dr_sn0w

    dr_sn0w Member
    5

    Nov 18, 2010
    6
    0
    5
    Same problem here, damn it... windows 7 and epic 4g aren't mixing too well right now. Every time I try to download a usb driver or the epic it is either a bad link or unable to download for some other reason...
     
  4. dr_sn0w

    dr_sn0w Member
    5

    Nov 18, 2010
    6
    0
    5
    FOR the epic, not OR. Typing on the epic can be a real pain too...
     
  5. dmagikwand

    dmagikwand New Member
    5

    Nov 10, 2010
    4
    0
    5
    I had this one and can't remember EXACTLY how I fixed it. I just remember I kept screwing with it and it worked. that drives people crazy I know. I installed them over the weekend and had what sounds like the exact same problem. I know I did a system restore back to just before I put the easytether driver pack on. I don't think my problem was with the pdanet but the easy tether because that is what I tried firstt because iy looked like the better option for me since you were supposed to be able to get on secure sites with the free version of that app but needed paid version of pdanet to get on secure sites
    The easy tether didn't work....think its something maybe with that samsung driver pack it wants you to install "samsung phones click here" or whatever...very long time to try and load them. I got the same erro you did when trying to install. So then I got pdanet and it wouldn't install either....so then I did the system restore to get those drivers from easy tether off and just went to pdanet and I honestly can't remember if I did anything else in between but pdanet is working fine and I haven't touched the easytether since then. I wound up just dropping the 15.99 to get the paid version but both are pretty awesome.....surpisingly fast, to me at least.
    I have a toshiba satellite laptop 32 bit with full version of windows 7 if that matters.
     
  6. inoh

    inoh Well-Known Member
    16

    Sep 21, 2010
    60
    2
    16
    Didn't have this exact problem, but easy tether in general would not work right for me. Easy tether could not find my epic. Don't know why but the following worked. uninstall easy tether. go to c:/program files/samsung and run all uninstall launchers. delete samsung folder. disconnect epic. restart windows. put epic in debugging mode. go to easy tether site. download easy tether and install. connect epic to pc. download and install additional drivers for samsung phones(this is usb driver 1.3.185.0 which is found on the same easy tether site). installs some but for some reason not all drivers. after installation is complete, disconnect epic, wait 10 seconds, reconnect epic. for some reason it automatically installs the rest of the drivers and suddenly everything works.

    hope this works for you.
     
  7. FPhilips

    FPhilips New Member
    5

    Mar 8, 2011
    1
    0
    5
    What I had to do was get the driver from Sprint's downloads. the install pdanet on my laptop, but tell them that the drivers are already installed.

    Samsung

    Everything thing worked after that.
     

Share This Page

Loading...