1. Download our Official Android App: Forums for Android!
  2. We apologize for the disruption in email services! They are sending out now, but there is a backlog, so it may take a little time to catch up.

Support Can't log into Market through Google

Discussion in 'Android Devices' started by AllisonWonder, Feb 13, 2012.

  1. AllisonWonder

    AllisonWonder Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Feb 13, 2012

    Feb 13, 2012
    1
    0
    5
    My phone was working fine this morning. I updated a few apps, and I thought everything was okay. One of the updated apps (Zoodle) went haywire, locked my phone, and not even a battery pull would fix it, the app started up again the second the phone rebooted. I had to take it in, and they restored it back to factory. And here's my real problem. I'm trying to set up my e-mail (gmail), and when I log into Market, it wants me to add a google account before it lets me do anything, which would be fine and dandy, but every time I try, it tells me my username and password don't match. I know 100% that they do match, because I changed it earlier today since I thought I was going crazy. I use this phone for work, and it's pretty much useless without my e-mail. What am I doing wrong?
     

    Advertisement

  2. jefboyardee

    jefboyardee Android Expert
    Rank:
     #68
    Points:
    423
    Posts:
    5,526
    Joined:
    Jan 18, 2011

    Jan 18, 2011
    5,526
    1,785
    423
    With that address, can you log in the Market on your PC browser?
     
  3. RazzMaTazz

    RazzMaTazz Android Expert
    Rank:
    None
    Points:
    173
    Posts:
    1,386
    Joined:
    Jan 28, 2011

    Jan 28, 2011
    1,386
    493
    173
    I just had the same kind of problem with my wife's phone today because we had changed her gmail password (through the webmail interface on a PC) and then we couldn't change the password on the phone because Android giving the same error. Here's what solved it for me.
    1) From the phone, open up a web browser, go to gmail.com, sign in with your username and password. (Now if you open your gmail app, it shoudl populate with mail.)
    2) Turn the phone off and restart it.
    3) If you open up your normal email app, open up the account settings, and scroll down to the server settings, you should now be able to enter the username and password for the incoming and outgoing mail servers.
     
  4. mongojob

    mongojob Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Mar 26, 2012

    Mar 26, 2012
    1
    0
    5
    Hey i had the same problem and read about a fix that worked for me. Do you have the third party verification enabled for Google where it sends you a text when you log in through a new device witha verification code? I had to turn mine off briefly to work around this. Hope it helps.
     

Share This Page

Loading...