1. Are you ready for the Galaxy S20? Here is everything we know so far!

Can't make a call (not all the time)

Discussion in 'Android Devices' started by sr1982, Jan 11, 2010.

  1. sr1982

    sr1982 Well-Known Member
    Thread Starter

    Two times in the last two days I had an issue where my Hero wouldn't call when selecting a contact or manually entering the phone number. Both times I turned the phone off and back on and it worked perfectly. Anyone else have this issue?
     


  2. pwabbit

    pwabbit Android Enthusiast

    What were the alert statements that the phone showed, or did it just sit there and not begin dialing? It could be the available tower had too many people on it or that your phone just had a glitch. Hopefully it doesn't return or I would suggest a hard reset after backing up your data.
     
  3. sr1982

    sr1982 Well-Known Member
    Thread Starter

    I didn't have any alerts present both times this happened. I just dialed the number and pressed "Call" and the call button acknowledged the press but didn't call or give me any error. It wasn't like the phone was searching for service or anything it just didn't do anything.
     
  4. BuShWik BiLL

    BuShWik BiLL Lurker

    Same thing happens to me. It is very annoying especially when you're trying to make a quick call...The only way ive been able to fix mine is by resetting the phone...Then it happens 1 or 2 days later again.
     
  5. sr1982

    sr1982 Well-Known Member
    Thread Starter

    Are you using No Call Log by any chance? Maybe we might have a similar app that is causing this?
     
  6. BuShWik BiLL

    BuShWik BiLL Lurker

    Nope..Dont even know what that is..I do have Lock 2.0 installed though, that could be the problem because it started not to long after that. Im going to uninstall and see if it happens again
     
  7. ehiggins

    ehiggins Lurker

    I've had the same problem happen. It's very intermittent.

    I've found turning off my data connection then trying to make the call works.
     
  8. alyx

    alyx Lurker

    I just had the same exact thing happen to me for the 1st time yesterday. The buttons would register but nothing would happen. I tired going through the contacts and manual dialing. After I turned it off and on again and it started working again. So frustrating

    I've also had a problem where I don't receive SMS and I don
     
  9. pwabbit

    pwabbit Android Enthusiast

    I wonder if there is not some setting that gives preference to the data network over the voice network? The two can't operate together. If the data network won't release to the phone, calls won't be made.
     
  10. flammenwurfer

    flammenwurfer Well-Known Member

    This happened to me a day or two ago as well. I turned the phone off and then on and it worked again. That's the only time it's happened to me though.

    Are your phones stock? Running a custom ROM?
     
  11. alyx

    alyx Lurker

    I am running stock. I had gotten some apps from the market recently (Fandango & Bebbled) but I just uninstalled them in case it was the apps causing it
     
  12. flammenwurfer

    flammenwurfer Well-Known Member

    I'm running a custom ROM Fresh 1.1. I do not have Fandango or Bebbled installed. Has this happened to anyone longer than a week ago? It seems that everyone posting here had the issue in the last few days.
     
  13. pwabbit

    pwabbit Android Enthusiast

    I am running Fresh 1.1 and have no problems. I wiped it before I Freshed it. That doesn't sound right.... 8-0
     
  14. Titan1x77

    Titan1x77 Lurker

    Registered just to say I have this same problem, seems like you can't send a text either when this happens, network off or on it didn't work until a reset.

    Im thinking its a problem with handcent SMS, everyone here use this app? we should list app's we use and see a common problem.

    I also had an issue before that where my text input wasn't shown on the screen, suggestions would pop up, but nothing was being entered into the text box until I reset the phone.

    Handcent has a ton of issues, my mms got all messed up with it before, i need a good popup replacement for text messages and I'm leaving that garbage app behind.
     
  15. jmcnicho

    jmcnicho Newbie

    I had this happen to me twice, most recently yesterday. The only fix was resetting the phone. Im pretty sure the first time it happened was when the phone was bone stock (no handcent etc) but am not entirely sure. I am using handcent now with a rooted phone and fresh 1.1 installed.

    Edit: This should maybe be put in the unresolved issues section in the sticky above if it is affecting enough people.
     
  16. Titan1x77

    Titan1x77 Lurker

    Seems like its an issue with sprints network, have any of you noticed the time won't even update in the notification bar when this happens?

    I had someone call me when this happened and it said "com.android" has had a problem and is shutting down... something along the lines of that.

    no texting,calling and time won't update...although the time widget does update.
     
  17. IOWA

    IOWA Mr. Logic Pants

    i doubt its a network issue. its more than likely a hero issue. cdma networks generally dont lock up like gsm networks. the reason being cdma sends to several different towers simulataniously, AND have more capacity than gsm towers, vs on gsm, only one tower per time, and much less capacity per tower. thats why call hand off is generally much better on cdma. thats also why the 4g networks (wimax and lte) both arebased on cdma technology vs tdma(what gsm uses). that being said, if it indeed was a network issue, it would self resolve instead of having to reset the phone to resolve it.
     
  18. Titan1x77

    Titan1x77 Lurker

    Thanks for the insight Iowa. Then it appears the Hero isn't accessing the network when this happens.

    Just trying to troubleshoot and help us come up with a possible solution, Ive removed all types of unused app's and so far so good.
     
  19. AVService

    AVService Newbie

    I have just had the Hero a few days and this happened to me Today.
    After I stopped pressing buttons the phone seemed to dial numbers after a delay for a few minutes all on its own and then returned to normal on its own?

    This phone is driving me crazy,this didn't help.

    Ed
     
  20. Kelmar

    Kelmar Done by choice

    I had this issue this morning for the first time. Power cycled the phone and it worked fine the rest of the day.
     
  21. stricklerjosh

    stricklerjosh Well-Known Member

    Had the same problem happen today when trying to make a call...had to turn phone off and then on and it worked fine.
    Also someone mentioned a problem with Handcent where you were typing and nothing showed up except for suggestions...Had same thing happen to me yesterday, had to reset the phone and it worked fine.
    At least I know my phone isn't bugging if everyone else is having this problem.
     

HTC Hero Forum

The HTC Hero release date was July 2009. Features and Specs include a 3.2" inch screen, 5MP camera, 288GB RAM, MSM7200A processor, and 1350mAh battery.

July 2009
Release Date
0
Reviews
Loading...

Share This Page

Loading...