1. Download our Official Android App: Forums for Android!

Root Can't mount Evo to computer

Discussion in 'Android Devices' started by 2strokenut, Jun 9, 2011.

  1. 2strokenut

    2strokenut Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    206
    Joined:
    Feb 22, 2011

    Feb 22, 2011
    206
    34
    43
    Im not sure if I should put this is the troubleshooting forum or here but I'll put it here since I have my phone rooted and running CM7.

    Basically today I got most of my problems fixed with cm7 but after helping my buddy root his Droid I plugged my Evo back in to transfer over some more ROMs and it seems my computer is failing to recognize my phone being connected. I went into settings and tried to enable USB tethering and I get a "USB not connected". So my phone is not detecting anything. It was working great and now nothing. Its just charging. I pulled the battery and restarted but no difference.

    I read every single similar thread and can't find an answer. Any help would be appreciated.
     

    Advertisement

  2. 9to5cynic

    9to5cynic Android Expert
    Rank:
    None
    Points:
    633
    Posts:
    4,872
    Joined:
    Feb 20, 2011

    Feb 20, 2011
    4,872
    1,766
    633
    /home/
    This is all speculation, but I'm guessing you're using Windows?

    And you installed the evo drivers to root your evo, but then maybe had to install some droid drivers or something root your friends phone? I'd try the evo drivers again. If that doesn't work, you could try something to verify that the cables are working right... maybe ADB?

    You could always try it on a different machine. And if none of that works, you could roll back windows.

    Unless, of course, you are not running windows.
     
  3. 2strokenut

    2strokenut Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    206
    Joined:
    Feb 22, 2011

    Feb 22, 2011
    206
    34
    43
    Yeah Windows 7. My buddies Fascinate, the Droid and my evo wont come up anymore. I'll try to reinstall some drivers and maybe restart the computer.
     
Tags:

Share This Page

Loading...