1. Are you ready for the Galaxy S20? Here is everything we know so far!

Can't Mount SD: Assistance/Help pls.

Discussion in 'Android Devices' started by sobra, Apr 18, 2012.

  1. sobra

    sobra Newbie
    Thread Starter

    Hi Guys,

    I recently flashed my Triumph with:
    [ROM]Miui RePortaled V.2.0

    & did the following mod:
    (MOD) 108 Triumph Tweaks (CM7 & MIUI) -Hollyname Edition- (V2) 4.16.2012)

    I then started noticing problems with my phone (touchscreen acting funny) so I decided to delete the 108Triumphtweaks2 file from the directory and rebooted my phone. I then noticed that my phone no longer detects the SD card. I went into CWM and tried to flash back to my previous rom, but it also no longer detects an SD card.

    What I want to do is flash back to stock using ADB or some other method if possible. Is there a walk-through for this specific for the triumph? I have the triumph drivers installed, and am currently trying to use QtADB

    Any help please. :D
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Jaay Dogg

    Jaay Dogg Android Expert

    Put your SD card into your PC with an adapter & see if your PC reads your SD card
     
  3. Mobstergunz

    Mobstergunz Android Expert


    I'm not sure if there is a method to do so but my assumption would be that you would have to use adb to replace all the files that installing a Rom zip installs

    If you can do this you would have to replace the system folder with the Stock Roms system folder and somehow replace the boot.img (kernel)

    But IMO it would be awhole lot easier to request a replacement from VM
     
  4. sobra

    sobra Newbie
    Thread Starter

    I would if I could, but I don't have an adapter on my PC. I did however try another SD card on my phone and my SD card on another phone. The card is fine, but my phone started acting up after the mods. If only I can undo this without and SD card.. bleh!
     
  5. Mobstergunz

    Mobstergunz Android Expert


    Try putting the mods back in through adb and see if that fixes the sd card if that works I'd recommend changing Roms or fresh installing without the mods
     
    sobra likes this.
  6. sobra

    sobra Newbie
    Thread Starter

    Thanks for the tip. I just tried it, but no luck with my SD card. Do you know of a way to flash a rom with CWM without an SD card?
     
  7. Mobstergunz

    Mobstergunz Android Expert


    Not that i know of I believe someone else in another thread had a similar problem where their SD card wouldn't read and they couldn't get back to stock in the end they just requested a replacement from VM calling it a hardware issue
     
  8. sobra

    sobra Newbie
    Thread Starter

    Yeah, I saw that thread. What sucks is, I just got this replacement a couple of days ago. My last one's usb port came loose. I should have stuck with the previous rom I was already happy with. But noooooooo.. I decided, why not try something else. :(

    I'm sure there has to be a way to flash back to stock using ADB. Don't you think?
     
  9. marc12868

    marc12868 Android Expert

    sobra and Mobstergunz like this.
  10. Mobstergunz

    Mobstergunz Android Expert

  11. sobra

    sobra Newbie
    Thread Starter

    I just tried it out. It makes sense, but after doing so, I'm still booting to [ROM]Miui RePortaled V.2.0. Wow.. I really don't get it. I booted into bootloader, deleted the image folder and replaced it with the one from the link. Simple enough instructions, but it doesn't work.
     
  12. Jaay Dogg

    Jaay Dogg Android Expert

    Put a rom on that other SD card & then wipe & format the system & flash the rom, You'll be starting over but at least it'll work
     
  13. sobra

    sobra Newbie
    Thread Starter

    I would if my phone read the SD cards. :)
     
  14. Mobstergunz

    Mobstergunz Android Expert


    What I would do is "Call VM and tell them that the phone that they sent me won't read SD Cards and that i want a replacement....." if they ask you to do factory reset or they try to trouble shoot with you tell them another Rep already tried and that and they were supposed to transfer you (to tech support) but that the phone hung up..... or something like that basically just tell them to get you a replacement Triumph
     
  15. xcoma

    xcoma Newbie

    That happened to me once, and I had to format my SD card. I used my buddy's Droid Bionic to do so. Then it worked.
     
  16. Rolo42

    Rolo42 Android Enthusiast

  17. marcusi23

    marcusi23 Well-Known Member

    Put your sd card in another phone if you want backup everything to a computer and tried and format the sd card then put it back in you triumph. did you try another sd card
     
  18. BSydz

    BSydz Android Expert

    The mobile partition doesn't contain the "system/rom", it is located in a partition in an extended partition on the phone. If you made a backup using dd_rescue you can just restore that partition. This is VERY dangerous, but if you can get into download mode and have a Linux box, and are comfortable with maybe bricking your phone, I can help you get it back.
     
    sobra likes this.
  19. Tokens210

    Tokens210 Android Expert


    yea these sd card issues seem rare and only like a handful of devices have it happen


    probly wont help you but heres another suggestion

    1.turn phone off, nothing plugged in
    2. remove battery and sd while phones off
    3. wait 1 minutes
    4.put sd and battery back(make sure sd card has writting faceing you and its in straight and snug
    5. if you can boot into the OS or just CWM recovery, i believe they both have an area with options where you can Remount sd card, or Unmount/Remount
    6. see if preparing sd card pops up on notification, or if the sd works now


    ** an sd reader is a very good investment, and has personally helped me a ton lol


    to me personally it seems like your phone sd card reader is either A. Shot or B. Didnt properly release the Sd card at somepoint so its not properly remounting it now
     
  20. sobra

    sobra Newbie
    Thread Starter

    I ended up getting a new replacement. It came in today. Now I'm afraid to flash it with anything.... lol
     
  21. sobra

    sobra Newbie
    Thread Starter

    btw.. my previous phone was acting all sorts of weird besides the SD card. The touch screen wasn't reacting to my touch and the "cursor" was all over the place even when I wasn't touching the screen.
     
  22. Chairshot215

    Chairshot215 Android Expert

    I once had a similar problem but in my case like a dumb ars unplugged my phone before turning off storage mode. Was however able to fix things by formating the card with an adapter.

    Also have you tried taking the battery out for an hour or two? I ask because my Triumph from the beginning has had some temporary issues that went away after doing this. Even before being rooted one week my Wi-Fi just stopped turning on altogether and then on top of that later in the same week I plugged into my computer and at the exact moment I plugged in the USB my computer turned to the blue screen of death and my Triumph rebooted. After it rebooted I no longer had a working USB port. I ended up taking the battery out until I could call VM because I could not charge my phone. The next day when I put the battery back in both my wifi and USB port had been working again.


    Otherwise I’m sorry if the script had anything to do with the issue. I’m not sure how it could have done anything like this though. I am currently using it with the same Rom and as of this morning it has been downloaded over 800 times in total and have not as of yet heard about it doing anything along these lines.
     

Motorola Triumph Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...