1. Check out our companion app, Forums for Android! Download from Google Play

Support can't mount sdcard?

Discussion in 'Android Devices' started by pcdebb, Apr 20, 2011.

  1. pcdebb

    pcdebb Well-Known Member
    Thread Starter
    73

    Aug 29, 2010
    310
    43
    73
    Female
    Tampa, FL
    I have the Ascent TapouT and I'm simply trying to bring over some ringtones. I've plugged the phone into my computer, and it sees it, sort of. there's two folders, drivers and document. I dont see all the other folders I'm used to seeing (such as DCIM, bluetooth, etc). I've mounted from the phone and unmounted, but nothing changes the view in windows explorer. I can view the android folders from the phone.

    What am I missing? I think I had the same issue with my Epic and did something, but don't remember what. The computer is not prompting me for a driver download/install.
     

    Advertisement

  2. Tokenpoke

    Tokenpoke Well-Known Member
    313

    Feb 10, 2011
    3,110
    1,156
    313
    Male
    Arborist (tree man)
    Miami, FL
    is this the first time you plugged it in to the pc?
     
  3. pcdebb

    pcdebb Well-Known Member
    Thread Starter
    73

    Aug 29, 2010
    310
    43
    73
    Female
    Tampa, FL
    yes. I bought it today on the way to work and I just got home. might be my computer settings because when I plugged it in it automatically opened Adobe Lightroom :thinking:
     
  4. Tokenpoke

    Tokenpoke Well-Known Member
    313

    Feb 10, 2011
    3,110
    1,156
    313
    Male
    Arborist (tree man)
    Miami, FL
    have you tried opening the drivers folder?

    i honestly don't know whats going on but maybe you can run the drivers from there (shot in the dark) and once that's done it will work.
     
  5. pcdebb

    pcdebb Well-Known Member
    Thread Starter
    73

    Aug 29, 2010
    310
    43
    73
    Female
    Tampa, FL
    tried that already. I turned on usb debugging and it looks like it went thru the motions of installing, said successfull, but still not seeing what I should yet.
     
  6. pcdebb

    pcdebb Well-Known Member
    Thread Starter
    73

    Aug 29, 2010
    310
    43
    73
    Female
    Tampa, FL
    i've done all I can think of:
    -mounted
    -unmounted
    -formatted card
    -turned on usb debugging
    -turned off usb debugging
    -removed sdcard
    -rebooted phone

    i only see two folders and that is all. bad card? i'm thinking it didnt even format because the two folders are still there?? :thinking:

    it was always a simple task :(
     
  7. pcdebb

    pcdebb Well-Known Member
    Thread Starter
    73

    Aug 29, 2010
    310
    43
    73
    Female
    Tampa, FL
    now I remember. I have to plug the usb cord in the back of the computer instead of the front ports :eek:

    and i've pulled out half my head of hair :mad::mad:
     
  8. Tokenpoke

    Tokenpoke Well-Known Member
    313

    Feb 10, 2011
    3,110
    1,156
    313
    Male
    Arborist (tree man)
    Miami, FL
    Lol. Stupid inconsistent USB plugs
     
  9. Dubstep

    Dubstep Well-Known Member
    38

    Apr 7, 2011
    238
    14
    38
    Male
    Entrepreneur.
    Download the drivers.
    In my computer it should show the Huawei symbol and there will be some folders if you double-click it.

    or

    If you download Clockwork Mod you can mount in the menus.
    You can mount sd-card/phone/and enable USB Debugging :cool:.
     

Share This Page

Loading...