1. Are you ready for the Galaxy S20? Here is everything we know so far!

Cant not go into revcovery mode, HELP

Discussion in 'Android Devices' started by trevormalachi, Feb 2, 2011.

  1. trevormalachi

    trevormalachi Lurker
    Thread Starter

    I need help!
    every time i try to open recovery mode (power + X) my phone freezes on a error screen.
    It shows a triangle with a ! in the middle of with with a image of a droid in front of it.
    no matter what i try it continues to do this.
    trying to get my phone back to a unrooted stock droid to start over with it.
    can anyone help??
     



    1. Download the Forums for Android™ app!


      Download

       
  2. istolvampire

    istolvampire Android Enthusiast

    What all have you done so far to unroot? If you are still rooted can you boot up the phone? If so just flash recovery with rom manager app. Then carry on with your unroot. If you want to just by pass all of that and can get the boot loader screen just flash sbf with rsdlite and you will have unroot. Good luck and let us know
     
  3. trevormalachi

    trevormalachi Lurker
    Thread Starter

    finally got it to the recovery mode. tried to load a stock ROM but that was a no go. still not quite working, trying to install a different ROM now.
    if all else fails how do i use rsdlite?
    i have a back up of what i was using prior to all this, will that be lost if i use rsdlite?
     
  4. istolvampire

    istolvampire Android Enthusiast

    If you don't need to unroot flashing a rom should be all you need to do. You can find a thread on these forums for rsdlite but it doesn't sound like you need it.

    Just remember to wipe data/cache before installing rom
     
    trevormalachi likes this.
  5. trevormalachi

    trevormalachi Lurker
    Thread Starter

    i have now tried flashing two different roms, smokedglass and project elite 4.1
    they install and i reboot and it continuously shows the boot logo.
    any ideas?
     
  6. NiceGuysFinishLast

    NiceGuysFinishLast Android Enthusiast

    Are you clearing the cache?
     
  7. trevormalachi

    trevormalachi Lurker
    Thread Starter

    how do i do that? from the rom manager or from the recover menu
     
  8. NiceGuysFinishLast

    NiceGuysFinishLast Android Enthusiast

    from the recovery menu. there's an option for wipe data and wipe cache. do both, and then reboot.
     
    trevormalachi likes this.
  9. scotty85

    scotty85 Extreme Android User

    also how long are you giving it? the first boot can take a long time.
     
  10. teddyearp

    teddyearp Android Expert

    Really? When you use rom manager to "install rom from sdcard" it will pop up a window asking if you want to wipe data/cache and backup current rom. Check both options.

    good luck
     
  11. jetman

    jetman Newbie

    I'm pretty sure if when you boot you see the triangle with exclamation mark, you then hit volume up/ and camera button simultaneously to get the menu you need to reboot, wipe data, load .zip file etc...
     
  12. NiceGuysFinishLast

    NiceGuysFinishLast Android Enthusiast

    wrong. Just open your keyboard and hit the search key.
     
  13. scotty85

    scotty85 Extreme Android User

    ^i have not tried this one,but id be willing to bet that if youre seeing the triangle because a stock rom has replaced clockwork(or whatever recovery,cause thats what your stock rom does),then i doubt this is going to work. cant try it now,as i deleted and changes the name on a couple of files on my factory rom so i dont see the triangle anymore if i need to go back to the stock 2.2.1 for some reason.

    ^this dint work for me. i tried it several times. whenever i got the triangle onlything i oculd do was pull the battery.
     

Motorola Droid Forum

The Motorola Droid release date was November 2009. Features and Specs include a 3.7" inch screen, 5MP camera, 256GB RAM, processor, and 1400mAh battery.

November 2009
Release Date
0
Reviews
Loading...

Share This Page

Loading...