1. Download our Official Android App: Forums for Android!

Support Can't Place or Receive Calls on 2.2 Glitch

Discussion in 'Android Devices' started by DrWurm, Aug 21, 2010.

  1. DrWurm

    DrWurm Member
    Thread Starter

    Aug 15, 2010
    Cal Poly: San Luis Obispo
    So, this is a funny thing to notice so late, but a couple minutes ago, my phone was unable to send or recieve calls properly. Outgoing calls would have no calling tone and never connect and incoming calls would not pick up when I pressed the answer key. I rebooted the phone and this appeared to solve the problem, at least, temporarily.

    I'll post back in here if I have the same problem again. Anybody else get this at all?

    Since I, and I imagine many others, barely ever actually make calls with this thing, I wonder if it's a problem that has gone largely unnoticed.


  2. danny309

    danny309 Lurker

    Oct 15, 2010
    Hey, DrWurm. Did you ever experience this problem again? It's happened to me twice this week. Today, a reboot solved the problem. But the first time (6 days ago), a reboot didn't do it. I called Verizon and they showed me how to boot to Safe Mode. That fixed it. I also uninstalled an app that I'd installed earlier that day (on suspicion only). At this point, I don't think it was that app that caused the problem.

    FYI, I've got a Droid X with Froyo. Had it for about 3 months now. Numerous weird problems, though nothing too obnoxious or persistent. This one was the most disconcerting.

Share This Page