1. Download our Official Android App: Forums for Android!

Support can't read apps on my sd card

Discussion in 'Android Devices' started by unlazy4sports, Aug 22, 2011.

  1. unlazy4sports

    unlazy4sports Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    13
    Joined:
    Mar 17, 2010

    Mar 17, 2010
    13
    0
    15
    Here's a little background. Not saying any of these had to do with it. My phone is rooted and I just flashed the new MikG rom (loving the rom, btw). I used the Battery Calibration app and let my battery run all the way down till my phone shut down. When I recharged my phone and turn it back on, I found that the apps I had on my SD card can't be read anymore.

    Pictures and music I had stored on my SD card are still accessable.
    When I go to Settings>SD&phone storage, it still shows total SD space and available space.
    When I go to Applications>Manage Applications>On SD card, it shows everything installed to it. However, instead of showing their respective icons it is a gray icon that says Android, with a picture of the android, and then an icon over it that says "SD card," everything in different shades of gray. The apps read as this: instead of "Google Earth" it reads com.google.earth

    As a test, I went to the market and view one of the app on my SD card (ES File Explorer). In the market, it doesn't show I have the app installed on my phone. So I tried to install the ES File Explorer again and move it to my SD card again. Both worked. I'm not sure what to make of this. Does this mean the apps are all gone and I need to reinstall everything?
     

    Advertisement

Tags:

Share This Page

Loading...