1. Download our Official Android App: Forums for Android!

Support Can't Receive Video Messages From iPhone Users

Discussion in 'Android Devices' started by BigWormBigPerm, May 23, 2012.

  1. BigWormBigPerm

    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    32
    Joined:
    Dec 19, 2011

    Dec 19, 2011
    32
    8
    16
    New Jersey
    Everytime I get a video text message from a friend with an iPhone all I get is a screen shot of a pic of the video, I can press play but theres no volume or video playing, anyone know how to fix this or an app that works?
     

    Advertisement

  2. Stigy

    Stigy Some say...
    Rank:
    None
    Points:
    413
    Posts:
    4,100
    Joined:
    Nov 5, 2009

    Nov 5, 2009
    4,100
    3,023
    413
    Male
    Have you tried Handcent or GoSMS? I know these usually solve some of the issues people see with the stock messaging app.
     
  3. BigWormBigPerm

    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    32
    Joined:
    Dec 19, 2011

    Dec 19, 2011
    32
    8
    16
    New Jersey
    yes, sorry i should've clarified that. I use Handcent as well as tried GoSMS and stock, all have the same problem
     
  4. batkinson001

    batkinson001 Member
    Rank:
     #1,020
    Points:
    28
    Posts:
    73
    Joined:
    Jun 5, 2011

    Jun 5, 2011
    73
    19
    28
    Male
    Canada
    I have the problem of not being able to send pics as messages to iPhone users... not sure why... that was when I was using go SMS... I am back to using the stock messaging app.
     
  5. MachDelta

    MachDelta Member
    Rank:
    None
    Points:
    38
    Posts:
    62
    Joined:
    Mar 20, 2012

    Mar 20, 2012
    62
    13
    38
    Canada
    I have the problem where any iphone video sent to me gets cut down to about 240p and stripped of the audio. Not sure why.
     
  6. joesixpack

    joesixpack Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    338
    Joined:
    Jan 25, 2012

    Jan 25, 2012
    338
    82
    53
    Male
    Northeast OH
    Did 4.0.4 fix this problem?
     
Tags:

Share This Page

Loading...