1. Check out our companion app, Forums for Android! Download from Google Play

Root Can't register on Motoblur

Discussion in 'Android Devices' started by jacquespdx, Mar 9, 2011.

  1. jacquespdx

    jacquespdx Member
    Thread Starter
    5

    Feb 13, 2011
    7
    0
    5
    Hi all, thought I'd see if any of you have ideas while I stare at my phone. To emphasize: I can't do a damn thing right now because the Motoblur registration isn't working!

    The Story:

    So, everything was (mostly) working but I made the mistake of uninstalling a system app with Titanium... things got a little screwy, and I thought, no problem, just do a hard reset since I hear it's good initially for the battery life anyway. The problems weren't that bad, I just realized that I should have frozen rather than uninstalled, and of course Titanium won't restore an app that isn't there.

    So, I went through the Android recovery, and it booted up just fine into the Motoblur registration. I tried to sign into my account via the cellular network first, but the 'Next' button wasn't doing anything. It would change color when I pressed it and go back to normal when I let go. Next up, I tried the wireless. IP address obtained, looks good- same thing. I checked my router (running pfSense) to see that the phone was indeed trying to connect to a number of locations, some that I can ping (*.1e100.net, seems to be google somehow).

    When I try the 'Forgot Password?' button, it just hangs at 80% on 'Retrieving Password'.

    I'm not sure if I'm just very unlucky and the Motoblur registration servers are down (and have been for 3 hours), or something else is going on. Ideas?

    EDIT: I can see that it's established with the Motorola-registered IP of 69.10.184.32 on port 5222. So, something must be awry with my phone despite the hardware reset?
     

    Advertisement

Share This Page

Loading...