1. Are you ready for the Galaxy S20? Here is everything we know so far!

Can't reset phone after GB update - was rooted

Discussion in 'Android Devices' started by kevin79, Sep 9, 2011.

  1. kevin79

    kevin79 Newbie
    Thread Starter

    I have a D2G that was rooted with Z4root and had apps frozen with Titanium Backup. I downloaded and installed the GB update without unrooting the phone. The update applied fine but now I can't reroot it. I've tried using Z4root as well as Pete's method. It says it rooted but Titanium Backup says it isn't. I tried to do a factory reset by holding the X key when booting the phone. When I do that, the phone boots to the little android guy with yellow exclamation point but it doesn't do anything when I press the search button (magnifying glass) or any other button. How do I do a true factory reset when that doesn't work?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. lrv

    lrv Well-Known Member

    You have to press the volume rockers at the same time (instead of 'X') to get into Recovery.
     
  3. kevin79

    kevin79 Newbie
    Thread Starter

    I just tried that. I brought me to safe mode not recovery mode.
     
  4. lrv

    lrv Well-Known Member

    If you hold 'X' while powering on the phone, then press the volume rockers at the triangle, that's Recovery.
     

Motorola Droid 2 Forum

The Motorola Droid 2 release date was August 2010. Features and Specs include a 3.7" inch screen, 5MP camera, GB RAM, processor, and 1400mAh battery.

August 2010
Release Date
0
Reviews
Loading...
Similar Threads - Can't reset phone
  1. Syahhhh3333
    Replies:
    5
    Views:
    268
  2. dorlow
    Replies:
    22
    Views:
    578
  3. James_Watson
    Replies:
    10
    Views:
    441
  4. oscarvn
    Replies:
    2
    Views:
    275
  5. behrprofl
    Replies:
    6
    Views:
    773
  6. asmwaaa
    Replies:
    8
    Views:
    2,410
  7. glasshalffull
    Replies:
    1
    Views:
    936
  8. Kiwiis
    Replies:
    8
    Views:
    795
  9. stevekppt
    Replies:
    5
    Views:
    775
  10. OsakaWebbie
    Replies:
    5
    Views:
    709

Share This Page

Loading...