1. Are you ready for the Galaxy S20? Here is everything we know so far!

Root Can't root Sequent or install CWM using ALL methods on this forum...

Discussion in 'Android Devices' started by ziggdogg, Jul 26, 2013.

  1. ziggdogg

    ziggdogg Lurker
    Thread Starter

    Hey all, I have been trying for 3 days now to root my Sequent and install CWM so I can flash SuperROM_B11_2. I have a 4 week old Sequent that just update to JB 4.1.2 a week ago. I have the Handset Drivers and the ZTE 3G Phone USB drivers installed and ADB is installed fine.

    I have tried to flash the Root.zip from recovery, it fails every time, re=downloaded it and no luck getting it to flash.

    I have tried many times to root with DooMLoRD's busybox SU but it fails every time.

    I have tried AIO_Modular multiple times and no root or CWM... It always says "Taking to long, check drivers..." Fastboot never works.

    So when I go to force driver, in the ZTE program folder under both 32 and 64, I don't find a "kernel debugging" driver/file...:thinking:

    Also since the JB update, My USB Connect options DO NOT have a "Charge Only" option anymore, just Installer, Connect to PC install, Media, and Camera...:thinking:

    I am dumbfounded that nothing has worked, Im not a noob, nor a pro, but I have rooted and rommed my Prevail and O.G. Warp over the past 2 years a few times each with only a minor hiccup or two. Im ready to trash this Sequent if I can't get root and a better rom, this phone runs like sh*t with the JB update and the battery just got worse coming from crappy to begin with.

    Any help would be great, thanks to all the Devs who are helping make crappy phones into golden maidens lol!! Thanks:smokingsomb:
     

    Advertisement

  2. smartmanvartan

    smartmanvartan Android Expert

    Well the root.zip won't work if you don't have the CWM recovery... I just had a weird one myself..it took all my tricks to get the recovery in... do you know how to use fastboot?
     
  3. Seraph08

    Seraph08 Android Expert


    enabled USB debugging? and set it to connect as a mtp?
     
  4. ziggdogg

    ziggdogg Lurker
    Thread Starter

    Maybe a no on the fastboot, Ive messed with the drivers over and over but no fastboot. And yes I have USB debugging on and set as MTP... just tried CWM again with AIO but no luck, and again with root with both DoomLoRD and AIO, AIO says "Taking to long, check drivers" and DoomLORD gets to "Starting daemon" but just stays there after 30 minutes...Im totally stumped and ready to throw in the towel and just trash it and go buy the HTC One.
     
  5. ziggdogg

    ziggdogg Lurker
    Thread Starter

    Also tried to wipe a reset factory to before JB update but it now only resets to JB?? Very strange that the factory load has been overwritten to updated kernel?? Ugh, this phone sucks with JB and no root!! Should have tried this before OTA, at least I could have returned it and got a higher end phone LOL!!
     
  6. TehJibba

    TehJibba Android Enthusiast

    Use the fastboot method on the AIO tool to get CWM on the phone. sec ill get a guide to getting fastboot going

    *Edit*
    Link
     
    Granite1 likes this.
  7. ziggdogg

    ziggdogg Lurker
    Thread Starter


    Just read it again for the 5th time and tried it step by step exactly, still nothing. Used all of AIO GUI and Tool and Modular and none will root or install CWM:(:thinking::mad::thinking:

    I really don't get wth is wrong other than not having "Charge Only" or OTA blocking them...UGHHH!!! :thinking:
     
  8. TehJibba

    TehJibba Android Enthusiast

    Download This

    On the right side of the tool under Recovery install

    Click on the fastboot method (right above the word terminal) and click on CWM Touch

    This tool WILL NOT ROOT JB 4.1.2 at this time so you first need to get CWM installed once you got that , flash the root zip and your rooted.

    It works for everyone else so it will work for you just be patient and make sure you dont miss or skip a step. As far as the charge only option you dont need it, just use, connect as media device (MTP) , and it should be fine
     
    Granite1 and sleektony888 like this.
  9. junkie2100

    junkie2100 Android Expert

    ok, the problem is most likely the fastboot driver. and the reason you cant find a wile with a name that says kernel debug is there isnt one, the name is internally stored in the file and will show up on a list after picking anything in either the 32 or 64bit folder. the phone must also be on the black screen with the android guy (bootloader mode) and plugged in while doing the driver forcing or it will not work

    run the modular tool, use the fastboot install method, let the phone get stuck on the green guy and the tool tell you that you need to check your drivers, then go through the steps, device manager, update drivers, select from list, have disk, select anything that shows up in either 32 or 64 bit depending on your version of windows, then itll bring up a list where you select kernel debug, after that is done, pull the battery, turn the phone back on, and run the fastboot method again, it will work this time

    also
    mode doesnt matter as long as usb debugging is enabled and your phone reboots to that green guy, when using the other root method yes, but this just sends one very simple adb command not a string of hacks like the doomlord method so any will do as long as it gets an adb connection
    and rooting/modding a phone is one things, getting in a fight with windows over some drivers is a different battle entirely. obviously you have never tried to connect to a samsung via diagnostic modem mode lol. 50 driver package variations, always having to force things, and it only connects one out of 10 times with the right ones. its a headache unlike any other
     
    TexasTuff likes this.
  10. AlmahdiTech

    AlmahdiTech Lurker

    I've got the file downloaded & unzipped but for the life of me I'm not sure how to use it. Also need help with instructions on using fastboot. I've been trying to root for a week & nothing seems to work. This phone has B11.

    I've been unable to delete/rename the install-recovery.sh file on the phone.

    I've also tried these methods to no avail.
    Method 1. http://androidforums.com/warp-seque...-root-zte-warp-sequent-use-your-own-risk.html

    Method 2. http://androidforums.com/4887721-post2.html

    Please help! Thanks:eek:
     
  11. SuperR

    SuperR Android Expert
    Recognized Developer

    Read post 8 & 9 above. These are the 2 posts above yours. That is how to do it.
     
  12. junkie2100

    junkie2100 Android Expert

    also, method 2 you mentioned, you are very lucky it didnt render your phone unusable. i cant stress this enough, DO NOT USE THINGS FOR OTHER PHONES

    and

    THE WARP IS NOT THE WARP SEQUENT

    b11 requires cwm to root, to install cwm youll need to use fastboot mode, to use fastboot mode youll probably have to manually fix the driver for fastboot. my aio tool and my guide on checking drivers both found on this section will have everything you need
     
    AlmahdiTech likes this.
  13. AlmahdiTech

    AlmahdiTech Lurker

    Thanks for your answer but I don't know HOW to use the AIO tool. I've downloaded the zip file but am clueless as to exactly how to use it. :(

    Do you have a link to directions/instrutions somewhere?
    Pleasssse & THANK YOU! :D
     
  14. smartmanvartan

    smartmanvartan Android Expert

    Extract and run! :)
     
    AlmahdiTech likes this.
  15. SuperR

    SuperR Android Expert
    Recognized Developer

    Copy/pasted directly from the AIO Tool OP

    INSTRUCTIONS:
    unpack the zip somewhere on your computer
    run AIO.exe
     
    AlmahdiTech likes this.
  16. AlmahdiTech

    AlmahdiTech Lurker

    Ok, I've run the AIO tool. When I get to the part where I need to install the device driver again. Nothing I select works. I keep getting an error message telling me that it doesn't contain

    I've attached a screenshot of my choices. The window auto-populates to say android_usb.inf but when I choose it, it doesn't work. :thinking: I've actually systematically gone through & tried each & EVERY file listed in the folder to no avail. Of course THAT took so long AIO timed out. Now What? :(

    Also after the tool finishes, provided I get it to work, then what do I do? Should I boot into recovery to install CWM or what?

    Thanks for your help everybody.

    Just an idea but is there anyway to Root a ZTE Warp Sequent using Odin? If so, what's the procedure?
     
  17. SuperR

    SuperR Android Expert
    Recognized Developer

    did you install the zte drivers before you started all this? If not, they wouldn't be in the directories where you are looking for them yet.
     
  18. swungspeedz

    swungspeedz Member

    Install all driver download the ZTE update tool , put the device in download mode and they restoring the phone to factory default using the update tool.
     
  19. SuperR

    SuperR Android Expert
    Recognized Developer

    he is not trying to get to factory default, he is trying to root and get cwm. He already has factory and does not want it. Have you read this thread? or even just the title? lol
     
  20. AlmahdiTech

    AlmahdiTech Lurker

    I tried using the ZTE update tool, problem is, it won't connect the phone. I keep getting the same problem. I lose the phone connection & it tells me to reinstall the device drivers. Sighhh.... this is getting to be the most troublesome root I've ever done in my life. :( :( :(

    Also did the ZTE driver install 1st. Downloaded them from ZTE website. That's how I got the files on my computer to begin with. When I look in "My Computer" The phone is there listed as N86.

    Also did the ADB check thing & get the device name & serial number in return so I know it's connect & communicating. At least it starts out that way. Then I get booted out.

    Anything else guys?
     
  21. SuperR

    SuperR Android Expert
    Recognized Developer

    once you get cwm installed on your device, put a rooted rom on your sdcard, boot into cwm recovery, and follow the instructions on the rom thread you chose
    Nope
     
  22. SuperR

    SuperR Android Expert
    Recognized Developer

    Yea, use linux ;)
     
  23. SuperR

    SuperR Android Expert
    Recognized Developer

    Seriously though, this is a viable option, just some time. You can download Build Box, boot it live, download and run the setup_udev script on the same thread, hook up your device, open browser and navigate back to this thread so you can download the recovery-clockwork-6.0.2.7-warp2.img, open a terminal and type:
    Code (Text):
    1. cd /path/to/downloaded/recovery/
    2. adb reboot bootloader
    3. fastboot devices
    4. fastboot flash recovery recovery-clockwork-6.0.2.7-warp2.img
    5. fastboot reboot
    Put a rom on your sdcard, Reboot into cwm recovery and flash it according to the instructions on the rom you chose.

    note1: Each of the above commands should be typed or copy/pasted one by one and wait until they are finished before moving on to the next one. DO NOT copy/paste the 1st line since it is just a place holder so you can see the format. You need to put your actual path to the recovery image you downloaded.

    note2: If you do not get a device # after typing fastboot devices there is a problem and you may as well stop lol

    note3: You may want to use Mint Build Box as some have reported sudo issues with the Ubuntu variant while running live
     
    AlmahdiTech likes this.
  24. SuperR

    SuperR Android Expert
    Recognized Developer

    And now there is another method to get rooted in the post above. If you have exhausted all of your other options this is a good one to try ;)
     
  25. AlmahdiTech

    AlmahdiTech Lurker

    Ok, so I'm downloading Mint Buildbox says it's gonna take another 40 mins. Are the other instructions the same as far as the scripts I use?
     
Loading...

Share This Page

Loading...