1. Are you ready for the Galaxy S20? Here is everything we know so far!

Can't search gmail in froyo. Anyone else?

Discussion in 'Android Devices' started by putch, Aug 4, 2010.

  1. putch

    putch Newbie
    Thread Starter

    I'm using a stock evo (never rooted) that I updated to froyo on Monday. Now, I can't search using the gmail app.

    I use two accounts with gmail. One is my gmail and the other is a private domain hosted through google apps. I've used both accounts for about a month on 2.1 and had no problems.

    After updating to froyo my secondary account (the google apps one) stopped getting push updates. I removed the account and re-added it. That seems to have remedied that problem.

    But, I just noticed today that searches don't work for either account. I've tried numerous searches and it just sits there saying "loading conversations." I've let it run for 10 minutes and nothing ever happens. I've also tried removing (again) my secondary account. Still nothing.

    Anyone else encounter this? Or is it just me? I'm desperately trying to avoid a factory reset.

    Thanks

    EDIT: I figured it out. I was using the app "Executive Assistant" as my lock screen. It would display summaries of my gmail messages. I guess that also breaks gmail search. Once I turned off the email portion of Executive Assistant gmail search worked perfectly.

    Now to email that apps dev....
     



    1. Download the Forums for Android™ app!


      Download

       
  2. mdeva

    mdeva Member

    Huh? Executive Assistant? I know nothing about it - but I KNOW the search function doesn't work on Gmail/android. I've had 4 androids and never been able to search in Gmail.
     

HTC EVO 4G Forum

The HTC EVO 4G release date was June 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, Snapdragon S1 processor, and 1500mAh battery.

June 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...