1. Download our Official Android App: Forums for Android!

Root Can't see my device in adb devices

Discussion in 'Android Devices' started by Alonzzo2, Sep 6, 2010.

  1. Alonzzo2

    Alonzzo2 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    106
    Joined:
    Nov 23, 2009

    Nov 23, 2009
    106
    3
    36
    I know most of you will tell me to read the sticky and to google how to install the adb driver, but I just can't see my device in the 'adb devices' command, though i've done it a thousand times already (installed galaxo, gaosp, updated firmware).
    The only difference is that i've reinstalled windows 7 on my pc.
    I have win 7 64b, and i've installed the SAMSUNG GALAXY composite driver (using browse my computer for driver software -> let me pick from a list -> SAMSUNG GALAXY (also tried the SAMSUNG GALAXY Composite ADB Interface).
    I also installed the driver in fast boot mode, when the device manager shows the 'android 1.0' hardware.
    No matter what i do, in which which mode i boot my phone (standard, recovery, fastboot, download) - i just can't see my device in 'adb devices'.

    Someone got any tips?

    Thanks!

    P.S i have JC6 if it's relevant and im using the amd64/android_usb.inf driver
     

    Advertisement

  2. Lelouch

    Lelouch Android Enthusiast
    Rank:
    None
    Points:
    98
    Posts:
    655
    Joined:
    Aug 6, 2010

    Aug 6, 2010
    655
    70
    98
    Kri
    Ouch, you should read on the forum that there are some issues with Windows 7 64-bit. And that is better to have it installed with 32-bit Windows.
     
  3. Alonzzo2

    Alonzzo2 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    106
    Joined:
    Nov 23, 2009

    Nov 23, 2009
    106
    3
    36
    I succeeded! I installed a different driver called 'Swallowtail_v4440_WHQL_Certified'

    Thanks you for the quick response...
    besides - I'm not giving on the 64bit:)
     
  4. sgx100

    sgx100 Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    262
    Joined:
    Mar 18, 2010

    Mar 18, 2010
    262
    14
    38
    Jobless
    New Delhi, India
    Dude put up the link here :)
    Many have had trouble with x64 maybe this can of much help.

    BTW ... Congrats for getting the ADB to work on x64
     
  5. Alonzzo2

    Alonzzo2 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    106
    Joined:
    Nov 23, 2009

    Nov 23, 2009
    106
    3
    36
    sgx100 likes this.
  6. sgx100

    sgx100 Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    262
    Joined:
    Mar 18, 2010

    Mar 18, 2010
    262
    14
    38
    Jobless
    New Delhi, India
  7. Alonzzo2

    Alonzzo2 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    106
    Joined:
    Nov 23, 2009

    Nov 23, 2009
    106
    3
    36

    I didn't notice it, but anyway, with this driver i can finally flash firmware, so this driver was helpful to me.
    If i'll find another driver i'll let you know, sorry...
     
  8. sgx100

    sgx100 Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    262
    Joined:
    Mar 18, 2010

    Mar 18, 2010
    262
    14
    38
    Jobless
    New Delhi, India
    No need to be sorry dude
    Update the thread when you find something new :)
     
  9. MichaelW

    MichaelW Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    364
    Joined:
    Oct 6, 2009

    Oct 6, 2009
    364
    26
    43
    Unplug it, plug it back in again and try.
     

Share This Page

Loading...