1. Download our Official Android App: Forums for Android!

Support Can't send Gmail Email now after Nandroid backup

Discussion in 'Android Devices' started by alnova1, Feb 2, 2010.

  1. alnova1

    alnova1 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    68
    Posts:
    555
    Joined:
    Nov 7, 2009

    Nov 7, 2009
    555
    27
    68
    Virginia
    I installed Petes Bugless rom and It was a little too buggy for me so I went back to my nandroid backup. Everything is fine except for my Gmail will not send an email. It will receive just fine but will not send. It just says sending... I have tried to send myself emails to my other accounts and receive nothing. I can send email with my .Mac email on my Droid though. I tried to delete my account and re-install and it won't let me because its my main one. It says I have to wipe my data first and I really don't want to do that. Any Ideas?
     

    Advertisement

  2. sing1gnis

    sing1gnis Newbie
    Rank:
    None
    Points:
    16
    Posts:
    24
    Joined:
    Dec 3, 2009

    Dec 3, 2009
    24
    3
    16
    If you clear data and cache under Gmail, it will start working again. I had the same problem and this fixed it.
     
    Leodoc and shinedown87 like this.
  3. alnova1

    alnova1 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    68
    Posts:
    555
    Joined:
    Nov 7, 2009

    Nov 7, 2009
    555
    27
    68
    Virginia
    Where can I find Gmail to clear everything? I looked under manage applications in settings and gmail isn't listed.
     
  4. sing1gnis

    sing1gnis Newbie
    Rank:
    None
    Points:
    16
    Posts:
    24
    Joined:
    Dec 3, 2009

    Dec 3, 2009
    24
    3
    16
    Open the menu and then touch filter and select all. There should be two different ones.
     
  5. PhilosoRaptor

    PhilosoRaptor Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    722
    Joined:
    Jan 26, 2010

    Jan 26, 2010
    722
    108
    93
    US Army - 25B (I.T. Specialist)
    Ft. Knox, KY
    When you're in the manage applications listing, hit the settings button and hit "filter" and filter by "all" and then Gmail will be listed. When you click on "Gmail", you'll see the button to "clear cache" in that menu.

    Hope this helps, GL!

    Edit: Arg, Sing beat me to it, heh.
     
    ilumur likes this.
  6. Canefan

    Canefan Newbie
    Rank:
    None
    Points:
    15
    Posts:
    26
    Joined:
    Dec 11, 2009

    Dec 11, 2009
    26
    0
    15
    Settings -> Applications -> Manage Applications -> Hit Menu -> Filter -> Select All. You'll see it then.
     
  7. alnova1

    alnova1 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    68
    Posts:
    555
    Joined:
    Nov 7, 2009

    Nov 7, 2009
    555
    27
    68
    Virginia
    Thanks Guys it worked! Just cleared cache and data and it did it! Thanks again:D
     
  8. shinedown87

    shinedown87 Member
    Rank:
    None
    Points:
    16
    Posts:
    46
    Joined:
    Nov 26, 2010

    Nov 26, 2010
    46
    4
    16
    Wow, thanks! I had the same problem.
     
  9. skeeter1

    skeeter1 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Mar 12, 2011

    Mar 12, 2011
    1
    0
    5
    Clear search history did it for me. Odd, no? :thinking:

    sk
     

Share This Page

Loading...