1. Check out our companion app, Forums for Android! Download from Google Play

Support cant send mms messages

Discussion in 'Android Devices' started by incrediblenotinstock, Aug 27, 2010.

  1. incrediblenotinstock

    incrediblenotinstock Well-Known Member
    Thread Starter
    38

    May 31, 2010
    396
    18
    38
    whenever i try to it says "national access coverage not available"
    whats wrong?
     

    Advertisement

  2. impliedconsent

    16

    Aug 6, 2010
    16
    2
    16
    Male
    U.S. Army 1SG
    My wife is getting that as well. I've put her on our WiFi, still not uploading; thought 3G coverage, nada; reset, nada; ... ?
     
  3. incrediblenotinstock

    incrediblenotinstock Well-Known Member
    Thread Starter
    38

    May 31, 2010
    396
    18
    38
    is your wifes X rooted? or did she install the 2.2 leak?
     
  4. Zumi

    Zumi Well-Known Member
    38

    Jul 16, 2010
    252
    24
    38
    Try turning on airplane mode and then turning it back off, or updating your PRL thru dialing *228.
     
  5. bigbadwulff

    bigbadwulff Well-Known Member
    143

    Jun 15, 2010
    2,442
    200
    143
    When in doubt................*228 !
     
  6. incrediblenotinstock

    incrediblenotinstock Well-Known Member
    Thread Starter
    38

    May 31, 2010
    396
    18
    38
    when i dial 228 should i do option 1 or 2?
     
  7. tnstra

    tnstra Well-Known Member
    18

    Mar 20, 2010
    91
    10
    18
    Male
    Material Relocation Engineer (Truck Driver)
    Upstate New York
    Option 1 is to Activate Phone
    Option 2 is to Upgrade Roaming Capabilities (PRL)
    Option 3 (not announced as a choice) is to switch phones (using a different Verizon capable phone with your existing Verizon phone number)
     
  8. incrediblenotinstock

    incrediblenotinstock Well-Known Member
    Thread Starter
    38

    May 31, 2010
    396
    18
    38
    so... which one should i use haha
     
  9. Zumi

    Zumi Well-Known Member
    38

    Jul 16, 2010
    252
    24
    38

    option 2. Let it do it's thing afterward. :)
     
  10. travishamockery

    travishamockery Well-Known Member
    38

    Jul 11, 2010
    171
    20
    38
    are you running froyo? are you using handcent or chomp? if so, that's your culprit. I know handcent was updated though and works now.
     
  11. impliedconsent

    16

    Aug 6, 2010
    16
    2
    16
    Male
    U.S. Army 1SG
    I was gonna quote someone; however, so many responses

    1) No, no roots, no Froyo (waiting for OTA official install)
    2) She "thinks" she did *228 ... so, I'll do the PRL for her
    3) Will try airplane mode trick as well.

    Thanks all... I'll report back as soon as I can wrench the thing away from her.
     
  12. Brian_83

    Brian_83 Well-Known Member
    43

    Mar 29, 2010
    211
    30
    43
    I had heard of this before and just ran in to it tonight when changing some settings. I'm using ChompSMS and when I changed the default size of the MMS message to a larger size I got this message. By default it's at 300k, I changed it to 1MB and got this same error. Changed it down to 600k and it worked without an issue. It seems like this is a cause for this message. I'm sure other programs besides ChompSMS may have the same results when changing this setting.
     
  13. eulerphi8

    eulerphi8 Well-Known Member
    38

    Jul 21, 2010
    132
    21
    38
    I'm having the same issue. Always "national access coverage not available" when trying to send MMS. My config is completely different though, I am rooted with the leaked 2.2, and I'm just using the regular messaging app from Moto. I have tried *228 twice already (options 1 and 2) and have rebooted my phone multiple times during the past few days. Still nothing... Any ideas?
     
  14. leannemason

    leannemason New Member
    5

    May 20, 2011
    1
    0
    5
    Did anyone ever find a solution to this issue? I have a Droid X and have been having this problem for several months. Prior to that, no issues at all sending picture texts....
     

Share This Page

Loading...