1. Are you ready for the Galaxy S20? Here is everything we know so far!

Can't send MMS pictures

Discussion in 'Android Devices' started by m_bisson, May 19, 2011.

  1. m_bisson

    m_bisson Newbie
    Thread Starter

    Just got this phone and I can't seem to send any pictures through sms/mms. It just gets stuck at "sending..." but never actually sends the message. I have picture messaging on my plan.

    What's the problem here?

    1. Download the Forums for Android™ app!


  2. czechplastik

    czechplastik Android Enthusiast

    You most likely don't have the correct MMS settings. Your carrier should be able to provide you with them.
  3. I had this issue with my nexus ones and my nexus s . Now I found my problem and I can now send them, first step, what country and wich carrier do you use? Some carrier as a limit of mms file like 1mb , just to try this out, you will need to send to a friend or me if you are in canada (pm) a pic test: if you take me, just go in sms and then send to (my #) and instead of going to your gallery and pick up a large picture file, just choose in menu of sms ''take picture from camera'' and send it (file will be smaller with this and much if you take it with the front camera. Try it and check out first if you cand send small file, if not I will check it out with you.
  4. sim card should set them automaticaly and correctly just by putting the sim in the phone
  5. czechplastik

    czechplastik Android Enthusiast

    Incorrect, my last two phones (both android) I had to input them manually.

    Depends on your carrier.
  6. havent had carrier without this before
  7. quantumrand

    quantumrand Android Expert

    When I send MMS's to my buddy with an iPhone, he doesn't get them, but sending them to other T-Mobile subscribers or Sprint subscribers works fine. I'm pretty sure it's because the default maximum size for an MMS is 1MB, and I think AT&T limits it to around 300KB. I get the feeling that if I lowered the maximum message size, it would work. Perhaps you're experiencing the same thing.
  8. m_bisson

    m_bisson Newbie
    Thread Starter

    Well, I figured out how to send them. I tried sending different sized files as well, and they started working. I still cannot receive.

    I'm with Koodo, and for some reason the Telus apn was in my phone. I deleted it, leaving only the koodo apn, but I still cannot receive mms's.
  9. ericmcdace

    ericmcdace Lurker

    koodo and telus actually use the same network, they are the same company. i am having trouble with this as well and i have sent koodo an email asking about it. i dont expact to hear back for a few days but still maybe they can tell us something we wouldnt have figured out ourselves

    btw i can't send but i can receive mms
  10. m_bisson

    m_bisson Newbie
    Thread Starter

    Yeah I still cannot receive any.... This is annoying as heck. They've stopped sending again as well.
  11. leafbud

    leafbud Lurker

    I have the same problem, I can receive(kind of) but not send. I am using a LG Optimus One bought from Koodo and using it on the Telus network. I have contacted Telus' tech support and they believe the phone is not sending to their server. I can't send MMS at all. I can download pictures sent to me but it is not sending a message back to the server saying I have downloaded the picture as it normally would (this is what the tech told me). They told me to try to do a factory reset (tried it and it didn't work) and if that doesn't work send it in for repair.

    If you figure out a solution please post back.
  12. akyl1234

    akyl1234 Lurker

    hey guys!

    i got the same problem here!! i went to a koodo kiosk and they tried to call the customer service. they gave me a ticket # and said that i should call them back within 72 effin hrs! then i called them back the day after that, they tried to help me but they cannot resolve the problem! the customer service lady asked my home phone number and she said that she will call me back in 15 mins but SHE NEVER CALLED!!! effin koodo!!

    did you already resolve your problems with the mms?!
  13. Crimson13

    Crimson13 Member

    Have you guys checked your APN settings? It's under wireless and network. check around on the forums to find out what they should be and compare yours.

    I know certain carriers still have APNs that don't do MMS (either they aren't capable or it's disabled). I had thought that problem was limited to the small start up carriers though.
    virgilh likes this.
  14. akyl1234

    akyl1234 Lurker

    would you mind gving me the link so it'll be easier.hehe
  15. m_bisson

    m_bisson Newbie
    Thread Starter

    anyone find a fix for this yet?
  16. koodo

    koodo Lurker

    you have to enable data on your phone. it won't work if you only use wifi for data
  17. Kayfaei

    Kayfaei Lurker

    Just want to confirm that this is true,was having the same problem with my LG optimus slider. And I remembered all the times I tried to send a pic I was using my homes internet on wifi.switched it to my 3G data and the pic sent without a problem.thanks koodo
  18. infernovideo

    infernovideo Lurker

    Yes it's true you have to have data on. I have data on and I'm still not able to send or receive images. I got off the phone with Koodo tech and they told me I would have to rest to factory... what a pain.
  19. m_bisson

    m_bisson Newbie
    Thread Starter

    Please keep us updated if you figure something out. I'm still unsuccessful :(
  20. netguru2000

    netguru2000 Lurker

    Same here - Just says "sending". Hope they get a fix soon.
  21. ringoesman

    ringoesman Lurker

    I just started having this problem after resetting my Motorola Droid 2.2.3 Verizon Network trying to send a pic I had taken with the camera. Using ES File Manager I noticed that the pic was 1.1mb. I cropped it a bit and it dropped to 32k. With that, it sent fine.

    MMS is supposed to convert large pics when you attach them; so I am not sure if resetting to factory settings re-introduced a bug. I say this because after the reset I noticed that Google Navigation was not behaving normally; the MAP option in the upper right while in car mode was gone. About a week later, Google updated maps, or navigation, and the MAP option came back. SO maybe I just have to wait for the updates to catch up.

    Not sure this helps, but try cropping to shrink your pic before sending it.
    Grandmadroid likes this.
  22. quantumrand

    quantumrand Android Expert

    Make sure your APN settings are configured properly. Sometimes resetting your phone can cause it to forget its APN settings which can cause things like MMS and data issues.
  23. viper9287

    viper9287 Lurker

    i shut off the wifi on my phone that worked for me maybe it will help you too

Nexus S Forum

The Nexus S release date was December 2010. Features and Specs include a 4.0" inch screen, 5MP camera, 512GB RAM, Hummingbird processor, and 1500mAh battery.

December 2010
Release Date

Share This Page