1. Android Forums is going down for maintenance at 6:00PM Central time. We apologize for any inconvenience! Shouldn't be down too long.
  2. Check out our app, Forums for Android! Download and leave feedback here!

Support Can't send MMS?!?!

Discussion in 'Android Devices' started by BLK MAJK, Aug 21, 2010.

  1. BLK MAJK

    BLK MAJK Well-Known Member
    Thread Starter
    38

    Jul 14, 2010
    100
    17
    38
    So.....apparently I can no longer send MMS. I can receive them just fine. Browser works, market works, I can email pictures, but I cannot send them thru MMS. I thought it may have been due to the froyo install (even though everything went exactly as it should) so I reverted back to 2.1 Then I could send pics again....until I reloaded my recovery that I made with the clockwork bootstrapper and now its broken again. I have tried using the stock messaging app, chomp, and handcent and they all do the same thing.

    Attach picture to text message
    hit send
    almost immediately it fails
    "National Access Coverage Not Available" pops up on the screen

    I have 3-4 bars of 3g coverage when it fails. So far I have....

    uninstalled all apps that I have installed in the last few days
    reboots and battery pulls
    *228 options 1 and 2

    Still no dice. Any ideas? I don't want to have to wipe everything and start over, but it's starting to look that way :(
     

    Advertisement

Share This Page

Loading...