1. Download our Official Android App: Forums for Android!

Support Can't send or receive MMS

Discussion in 'Android Devices' started by Canucklehead, Nov 2, 2010.

  1. Canucklehead

    Canucklehead Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    13
    Joined:
    Oct 16, 2010

    Oct 16, 2010
    13
    0
    15
    Care Aide
    Nanaimo, British Columbia CANADA
    Ok so from what I've read in this forum (yes, I've tried), I need to do something to my APN settings to get my MMS to work. My questions are:

    1) How do I change the settings? I only have one (Telus SP) and it's locked. I can't change anything whatsoever

    2) What are the right settings supposed to be?

    3) Does the phone need to be "rooted"? I don't even really know what that entails, I just know you need to root a phone before you can do some things.

    Any help would be appreciated. Telus gave me the good old "take your battery out, and put it back in" advice. That didn't solve it, so they started a ticket. I figured I'd have much better luck here.

    Thanks in advance!

    ps- In case it's important...I have 2.2 installed on my phone
     

    Advertisement

  2. UKseagull

    UKseagull Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    326
    Joined:
    May 30, 2010

    May 30, 2010
    326
    27
    43
    York UK
    Have you tried creating a new APN using the Telus settings?

    Go into APN's so that you can see yours in the list, press the menu button and select 'New APN', enter the settings for your provider. Then menu > save. See if you can select your new APN, then back key, power off and restart your phone.

    Go back into APN's and check that your new APN is selected.

    Someone has listed the Telus settings here.
    http://androidforums.com/hero-support-troubleshooting/45005-mobile-network-apn-settings.html
     
Tags:

Share This Page

Loading...