1. Check out our companion app, Forums for Android! Download from Google Play

Support can't send txt msgs via GVoice anymore

Discussion in 'Android Devices' started by SDscorch, Oct 13, 2009.

  1. SDscorch

    SDscorch Well-Known Member
    Thread Starter
    61

    you know how you can click on "send message" in People?

    and it used to as how do you want to send the txt msg - through the phone's msg app or through google's GV app



    well... i've clicked "set as default" (or was it "use this method from now on" - anyway, words to that effect) and now i can't change it!!





    anyone know how to change the default?

    (and before anyone says "menu" or "long press" - i've already tried it!!)

    ((also - i've already tried uninstall/reinstall GV from the mkt --- a few times))
     

    Advertisement

  2. americonium

    americonium Well-Known Member
    16

    Sep 30, 2009
    94
    4
    16
    Airplane catcher.
    Massapequa Park
    The Google "cloud" was impaired this morning, however I think it's working again. As far as your default settings go, try home settings>applications>manage applications. That's what it says when you check the "Use by default for this action" checkbox.
     
  3. SDscorch

    SDscorch Well-Known Member
    Thread Starter
    61



    *ding*ding*ding*!!

    the winner!



    okay.. i went there - found GV

    but the "defaults" button was greyed out (inactive)


    so i went to People - same thing - no defaults set


    went to "messages" - and cleared THAT default setting




    NOW i have the choice back again!!

    thx bro!
    :cool:



    (yeah - come to think of it, i remember clicking past a dialog box after i set the defaults - but i did it so fast i couldn't remember what it said! thx again!)
     
  4. americonium

    americonium Well-Known Member
    16

    Sep 30, 2009
    94
    4
    16
    Airplane catcher.
    Massapequa Park
    Good to see that got it. I happened to not check the box for that, so when I did, the message popped up, and that's how I got the info. Glad to see it worked out.
     
Tags:

Share This Page

Loading...