1. Are you ready for the Galaxy S20? Here is everything we know so far!

Can't set default ringtone as alarm ringtone

Discussion in 'Android Devices' started by PaulDroid, Dec 14, 2009.

  1. PaulDroid

    PaulDroid Newbie
    Thread Starter

    Before I force updated to 2.0.1 using the instruction provided on this forum, I used to be able to use my default ringtone as my alarm ringtone without any problem. I can't seem to do this after the update. For example, my ringtone was set to "Empire State of Mind" by Jay-Z and if I set an alarm then it would automatically go with that song. But now it just rings with the stock alarm ringtones. It's not like I did anything to make it work before so I don't know why it's not working after the update.
     


  2. thrifty

    thrifty Well-Known Member

    So when you go into the alarm clock, set it. you don't have the option under ringtones to choose it?

    I only use the theme song from Halloween and it's an option for me...
     
  3. PaulDroid

    PaulDroid Newbie
    Thread Starter

    Yeah it's not there for some reason. It used to work perfectly before the update. This is annoying me.
     
  4. thrifty

    thrifty Well-Known Member

    Well then I got nothing for ya... :rolleyes:

    sorry for the fail.....:p
     
  5. PaulDroid

    PaulDroid Newbie
    Thread Starter

    LOL. MASSIVE FAIL. haha. I erased my SD card after I force updated to 2.0.1 so maybe that has something to do with it. I don't know...I want to fix this fast.
     
  6. djsat03

    djsat03 Member


    I think i had similar problem, i had to factory reset the phone and format the SD before factory reset. And after factory reset, i just made these folders in the SD card, and it worked.

    SD CARD >

    • Media
      • Audio
        • Notifications
        • Ringtones
        • Alarms
     
  7. PaulDroid

    PaulDroid Newbie
    Thread Starter

    I will try these things after work today and update everyone on the results.
     
  8. PaulDroid

    PaulDroid Newbie
    Thread Starter

    still not working for me. I don't want to have to manually put my ringtone into a folder called alarms. I didn't have to do this before...why start now? It's too much of a hassle. Man I wish I didn't force update my phone and format my SD card. Not sure what folders were there originally.
     
  9. djsat03

    djsat03 Member

    Have you tried using Rings Extended or Ringdroid apps see if it works with those. I believe both of these are free in the market place.
     
  10. mrqs

    mrqs Android Expert

    tone picker is another app that'll let you put any audio file as any ringtone/notif/alarm
     
  11. Serpent1937

    Serpent1937 Lurker

    I just solved this problem with the free app Rings Extended. When you choose n e ring tone it will give you the option to use the default Android ringtone picker or Rings Extended which allows you to choose any file in your music folder. Dunno what file types are supported, I used an Mp3 and it worked perfectly. I now have the Zelda morning hyrule field as my alarms sound.
     

Motorola Droid Forum

The Motorola Droid release date was November 2009. Features and Specs include a 3.7" inch screen, 5MP camera, 256GB RAM, processor, and 1400mAh battery.

November 2009
Release Date
0
Reviews
Loading...
Similar Threads - Can't set default
  1. Tristan Raghnall
    Replies:
    1
    Views:
    734
  2. ashtonthornton415
    Replies:
    1
    Views:
    425
  3. Emoto
    Replies:
    2
    Views:
    835
  4. glasshalffull
    Replies:
    1
    Views:
    756
  5. stevekppt
    Replies:
    5
    Views:
    474
  6. Bino5150
    Replies:
    2
    Views:
    618
  7. catchingup
    Replies:
    2
    Views:
    1,070
  8. hg3300
    Replies:
    17
    Views:
    889
  9. KotarouTennouji
    Replies:
    0
    Views:
    480
  10. decotex
    Replies:
    6
    Views:
    28,884

Share This Page

Loading...