1. Download our Official Android App: Forums for Android!

Support Can't set up anything Google on wm8650

Discussion in 'Android Devices' started by IraceAC, Dec 28, 2011.

  1. IraceAC

    IraceAC Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Dec 28, 2011

    Dec 28, 2011
    1
    0
    5
    I recently bought a wm8650 7" tablet (M01b) and have Uberoid v10.1 installed and working. When I first got it, I was able to set it up with a Google account, but only had access to the Chinese market. Tried clearing Market cache and Google app services data with no success. Finally did a factory reset, set up Google account, did the Market fix and got on the American Market. Thought I was golden!

    It worked for one day. Then Market started giving me data connection errors. After this persisted for a day or so, I decided to try another factory reset. After that, I could not even set up a Google Account any longer, much less get on Market. I tried loading GetJar, but it would not download as it recognized the device as an iPad! So... at the suggestion of the guy I bought it from (now on vacation) I flashed Uberoid back onto the device successfully. Was able to download GetJar Apps and get that running, but still having no luck with setting up a Google account. Constantly getting the "Can't establish a reliable data connection with the server" message.

    Any suggestions? Please!
     

    Advertisement

  2. chrstdvd

    chrstdvd Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    435
    Joined:
    Sep 28, 2010

    Sep 28, 2010
    435
    60
    53
    Retired
    Virginia
    I just spent several hours working on this with another gentleman. He finally solved the Google problem following instructions at this link. He said he was going to post about it on your forum. Check it out, but here is the link.
    Help with calendar sync..
    good luck.
     

Share This Page

Loading...