1. Download our Official Android App: Forums for Android!

Support Can't stop Droid X from auto connecting to Wifi

Discussion in 'Android Devices' started by lazer98981, Sep 29, 2010.

  1. lazer98981

    lazer98981 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 29, 2010

    Sep 29, 2010
    1
    0
    5
    When I first got my X it allowed me to manually choose to connect to wifi but lately it just auto connects and I cant turn it off if im in a wifi area. This puts a huge drain on my battery. I'd prefer to have the OPTION to connect to wifi if/when i want to and to use the 3G network otherwise. Any idea how I can address this issue?

    (I did recently install Launcher Pro. Not sure if that has anything to do w/ it but figured id mention it)

    Thanks for any advice.
     

    Advertisement

  2. sitlet

    Rank:
    None
    Points:
    213
    Posts:
    5,867
    Joined:
    Apr 11, 2010

    Apr 11, 2010
    5,867
    633
    213
    Just turn off wifi. Menu-Settings-Wireless and Networks
     
  3. Frisco

    Frisco =Luceat Lux Vestra=
    Rank:
    None
    Points:
    1,343
    Posts:
    22,479
    Joined:
    Jan 19, 2010

    Welcome to Android Forums, lazer. I've moved your Droid X question to that device's Support area for you. ;)
     
  4. Paycer

    Paycer Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    704
    Joined:
    Jul 29, 2010

    Menu > Settings > Wireless & networks > Wi-Fi settings > Manage Networks > tap on the name of the wireless connection > Forget.
     

Share This Page

Loading...