1. Check out our companion app, Forums for Android! Download from Google Play

Support Can't stop google voice from getting voicemails

Discussion in 'Android Devices' started by Mahalo, May 20, 2010.

  1. Mahalo

    Mahalo Well-Known Member
    Thread Starter
    113

    Apr 15, 2010
    520
    216
    113
    Tampa, Florida
    I'm trying to let Verizon take care of my voice mails rather than Google Voice, but I'm not having any luck.

    I have gone to:
    Settings --> Voice mail Service --> and selected My Carrier

    As well as setting my number under voice mail number but I still need to dial my Google Voice # then enter my passcode to get my voice mails... which is what I want to avoid.

    Can anyone help me out on this?
     

    Advertisement

  2. jakewill

    jakewill Well-Known Member
    33

    May 3, 2010
    67
    53
    33
    Go to www.google.com/voice , log in with your account, go to settings and there should be a big link that says "Deactivate Google voicemail on this phone". Click that, select your carrier (probably Verizon), then put whatever you need to into your phone (probably just *73).

    When you initially enabled GVoice, the instructions had you dial a number which enabled no answer/ignore call forwarding to your GV number (or GV's access number), now you need to Unforward it by hitting *73 call on your phone.

    Hope it helps.

    jakewill
     
    Eloquence and Mahalo like this.
  3. Mahalo

    Mahalo Well-Known Member
    Thread Starter
    113

    Apr 15, 2010
    520
    216
    113
    Tampa, Florida
    Perfect, for some reason I was reading Deactivate Google Voice on this phone and not Google voicemail.

    Thank you.
     
  4. gavin77

    gavin77 Well-Known Member
    38

    Mar 18, 2010
    170
    17
    38
    Why did you de-activate it Mahalo.....just curious, because I think I missed some calls due to GV sending the calls directly to VM, and I might deactivate too....
     
  5. Mahalo

    Mahalo Well-Known Member
    Thread Starter
    113

    Apr 15, 2010
    520
    216
    113
    Tampa, Florida
    I had some missed calls as well...but the phone was in my pocket so I may have just not heard it. Plus I didn't like entering the pass key to check the voicemails.
     
  6. kn0t

    kn0t Active Member
    16

    Feb 27, 2010
    43
    1
    16
    check encoder at a bank
    Pittsburgh, P.A.
    I had this problem and I was baffled bc on my phone it said I was using carrier voice mail. I even got rid of the google voice account and couldn't get it back to my carrier voice mail. What I ultimately had to do was go into my call forwarding and when I looked all missed calls or ignored calls when to my google voice number. You just need to change all of those to your carrier voice mail number.
    goto menu>settings>call>call fowarding
    the defualt number for Tmobile's voicmail is +18056377243 . For any other carrier you'll have to find it yourself. I hope this helped somebody.
    :):D
     

Share This Page

Loading...