1. Download our Official Android App: Forums for Android!

Support Cant stop Note 2 from reading text out loud

Discussion in 'Android Devices' started by Marine0816, Jan 6, 2013.

  1. Marine0816

    Marine0816 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    Jul 10, 2010

    Jul 10, 2010
    10
    0
    15
    Im having trouble with text to speech. Every time someone text me the system speaks the words out. Anyone know how to disable it?


    [​IMG]
     

    Advertisement

  2. Caloy

    Caloy Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,870
    Joined:
    Jan 16, 2010

    Jan 16, 2010
    1,870
    200
    163
    Male
    Mad Scientist! MUAHAHAHA!
    Richmond, TX
    Have you turned on the option in settings > Accessibility > Services (talkBack)?

    -Sent using the power of the dark side
     
  3. Marine0816

    Marine0816 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    Jul 10, 2010

    Jul 10, 2010
    10
    0
    15
  4. Caloy

    Caloy Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,870
    Joined:
    Jan 16, 2010

    Jan 16, 2010
    1,870
    200
    163
    Male
    Mad Scientist! MUAHAHAHA!
    Richmond, TX
    The only thing I can think of if talk back settings are turned off is an app you have downloaded.

    -Sent using the power of the dark side
     
  5. ScandaLeX

    ScandaLeX Wasn't Me
    Rank:
    None
    Points:
    223
    Posts:
    3,829
    Joined:
    May 4, 2010

    May 4, 2010
    3,829
    966
    223
    Female
    PhiLLy
    Settings

    • Language/Input
    Speech

    • Text to speech output
     
    Rxpert83 likes this.
  6. Marine0816

    Marine0816 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    Jul 10, 2010

    Jul 10, 2010
    10
    0
    15
    This is my settings

    [​IMG]
     
  7. BleedingPurist

    BleedingPurist Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    116
    Joined:
    Oct 16, 2012

    Oct 16, 2012
    116
    36
    43
    Male
    Did you accidentally enable Driving Mode in the notification bar toggle?
     
  8. Marine0816

    Marine0816 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    Jul 10, 2010

    Jul 10, 2010
    10
    0
    15
    No I didn't
     
  9. zc1

    zc1 Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    166
    Joined:
    Mar 11, 2012

    Mar 11, 2012
    166
    28
    43
    What app are you using for messaging?
     

Share This Page

Loading...