1. Are you ready for the Galaxy S20? Here is everything we know so far!

Can't transfer photos to my MacBook Pro

Discussion in 'Android Devices' started by normandy, Apr 20, 2012.

  1. normandy

    normandy Lurker
    Thread Starter

    Hello,

    I cannot for the life of me figure out how to transfer photos from my phone to my MacBook Pro (OS Snow Leopard), aside from e-mailing every single one individually. Here's what I have tried:

    1) Connecting the phone through a USB cable. The phone did not show up on my screen. (Granted it is the cable that came with my Bluetooth....)

    2) Downloading the "Android File Transfer" application to the Mac. When I click on the icon, nothing appears to happen.

    3) On the phone, selecting Settings > Developer options > USB debugging (I have unchecked it).

    4) I reluctantly upgraded my Google gmail account to Google +, thinking I could sync the phone to that account. I then selected:
    Settings > Accounts & sync > [my g-mail account] > Sync Photos (I think it said that; for 24 hours now there has been a message saying "Sync is currently experiencing problems. It will be back shortly."

    I can see all the photos on the phone.

    Thanks in advance for any help you can offer!
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Oadbylad

    Oadbylad Lurker

    Its just drag and drop mate

    Why a bluetooth cable and not the one that comes with the phone ?
     
  3. trophynuts

    trophynuts Extreme Android User

    try using the cable that came with the phone.

    i use AFT and i'm able to move files with ease on my Macbook Pro running Snow
     
  4. normandy

    normandy Lurker
    Thread Starter

    OK, I will check out that forum.

    I thought I didn't have the cable, but it was hooked up to the charger (duh!). However, now that I'm using the right cable, I still don't see the phone on my desktop, no matter what I do with the phone. Also, I appear to have AFT installed (it is in the Applications folder), but when I click on it, absolutely nothing happens.

    Bear with me, I'm new to smartphones and OSX. Perhaps I didn't install AFT correctly?

    (And am still getting the message that "Sync is currently experiencing problems.")

    And I am a girl mate, FYI ;-)
     
  5. trophynuts

    trophynuts Extreme Android User

    normally when i plug my G Nex into my Mac a finder window pops up that is basically my phone. I don't have to click on AFT unless i have closed that original finder window. When i get home today i'll plug mine in and see if i remember doing anything different.
     
  6. trophynuts

    trophynuts Extreme Android User

  7. TheyCallMeBT

    TheyCallMeBT Android Enthusiast

    Well it's nice to see more of your kind around here. ;) After I installed AFT, it's been pretty much plug and play. There's been a couple of times that it crashed in the middle of a transfer, but other than that, no problems.

    I can even open the program without the phone connected and it will say, "No Android device found - Please connect your... blah blah blah." I guess try uninstalling it and reinstalling. I don't remember if it was an actual install, or just dragging the app to the app folder. Do you?

    I'm still on Snow Leopard (by choice). Are you on Lion? If so, I wonder if it might have an issue.
     
  8. Tomo1971

    Tomo1971 Well-Known Member

    You could always use drop box, any pic I take gets auto pushed to dropbox camera folder and to whatever laptop I have dropbox installed on.

    I am on a one x though, assume it's not a sense feature.

    Steve
     
  9. normandy

    normandy Lurker
    Thread Starter

    Thank you all for replying. Thanks for the link, Trophynuts, I read it and it does look as though ATF is the way to go. However, my phone does not pop up on the desktop when connected as you describe.

    BT, I tried uninstalling and reinstalling ATF and it does look as though I didn't have it installed correctly before. Now I get the "No Android device detected" message. However...I still get that message after I plug in the phone using its USB cable; there is no recognition of a device. (I am still using Snow Leopard.)

    Tomo, I assume "drop box" is an application and if nothing else works I guess I'll have to look into that. I am still troubled about the above, and that I'm still getting a Sync error message. Do I bite the bullet and call Verizon? :( Or post this in the Verizon forum?
     
  10. NJSmoke

    NJSmoke Member

    Try other computers see if it works when you plug your phone into other computer and see if another phone works on your computer?

    I am not sure if all USBs computer recognize micro USB. I have a WD Media player that I brought maybe 4-6 years ago and it doesn't recognize micro USB hard drives.
    By the way you can also try AirSync
     
  11. viebroccoli

    viebroccoli Well-Known Member

    I have a Windows desktop, but I assume it works essentially the same. Here's what I do when I want to pull pictures off my Galaxy Nexus.


    1. Connect your phone via USB to your computer.
    2. A window will open displaying all the files inside the phone, as your computer is recognizing your phone as an external hard drive.
    3. If a window doesn't pop up, look under where you would find devices connected via USB. I believe it's in "Macintosh HD", or something.
    4. Once you've gotten the window open showing all the files inside the phone, open the file "DCIM".
    5. Depending on what you've used to take the pictures, open the respective folder from there. If you've taken your pictures with the stock camera app, open the "Camera" folder.
    6. This should display all your pictures, and any videos you have saved on your phone. From there, just drag and drop the files from your phone to your desktop!
    7. It's a good idea to delete the pictures and videos off your phone once you have them transferred to your computer. 30 GB isn't as big as it seems.

    Hope this helps!
     
  12. orlando bull

    orlando bull Well-Known Member

    Do you have "USB Debugging" checked under settings/developer options on your phone?

    I think that is necessary with AFT...

    Just saw in your OP, unchecked, try with it checked, should recognize it I think...
     
  13. stevehy

    stevehy Well-Known Member

    If you want wireless and easy try Cheetah sync (both Mac and Android). You can set it to sync photos only and it works well. BTW, it's free.
     
  14. TheyCallMeBT

    TheyCallMeBT Android Enthusiast

    Mine is UNchecked and it works, fwiw.
     
    trophynuts likes this.

Galaxy Nexus Forum

The Galaxy Nexus release date was November 2011. Features and Specs include a 4.65" inch screen, 5MP camera, 1GB RAM, TI OMAP 4460 processor, and 1750mAh battery.

November 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...