1. Download our Official Android App: Forums for Android!

Support can't turn off auto-correct aka how big of an idiot am i?

Discussion in 'Android Devices' started by sabesin2001, Jun 26, 2011.

  1. sabesin2001

    sabesin2001 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 26, 2011

    Jun 26, 2011
    1
    0
    5
    i have an evo shift 4g, and have never had a problem turning off auto-correct before. since the last software update whenever i try to type a text message or email the guessed words show up and replace with the first choice if i press the space.

    i have gone into menu->language&keyboard->touch input->text input-> and unchecked every option, but the suggested words still show up now and auto-replace.
     

    Advertisement

  2. SuperDave70

    SuperDave70 Member
    Rank:
    None
    Points:
    18
    Posts:
    72
    Joined:
    Dec 23, 2009

    Dec 23, 2009
    72
    20
    18
    Mesa, AZ
    This same thing is happening on my wife's shift since the update. Hopefully this, and the other problems will be fixed quickly!
     
  3. ginglish

    ginglish Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    102
    Joined:
    Aug 25, 2010

    Aug 25, 2010
    102
    35
    43
    On the Touch Input Settings page, there is also a option under "Hardware Keyborad Settings"
     
  4. mzdaspd3

    mzdaspd3 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jun 29, 2011

    Jun 29, 2011
    4
    0
    5
    Washington State
    what you have to do is go into:

    Settings
    Language and Keyboard
    touch input
    text input
    (now this is the weird part) check prediction and then uncheck it. Auto correct will be turned off.

    Now if you restart (not power off) your phone you will always have to do this. This is another issue with the update.
     
  5. bradlees

    bradlees Lurker
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Jul 7, 2011

    Jul 7, 2011
    6
    0
    5
    Same thing happens to me. It changes the settings from time to time on me. Some messages its on, other times its not and I don't touch the settings. Also noticed that it puts me in caps lock a lot when the up arrow has not been pressed and it will not allow me to write in lowercase no matter what. Also, the check boxes do not change in many of my settings options so you can't tell if the setting is on or off. ANyone else?
     

Share This Page

Loading...