1. Download our Official Android App: Forums for Android!

Support Can't Turn off Haptic Feedback on JB

Discussion in 'Android Devices' started by cgfw201, Jan 3, 2013.

  1. cgfw201

    cgfw201 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    166
    Joined:
    Jul 25, 2012

    Jul 25, 2012
    166
    10
    58
    Hi
    Upgraded to JB 4.1.2 earlier from ICS via root.

    I had haptic feedback 100% turned off on ICS, however I can't bloody get rid of it on JB.

    In Settings > Power Saving > Turn Off Haptic Feedback - it's turned off.
    and
    Settings > Sound > Haptic feedback as well

    However whenever I type in WhatsApp or do stuff in a load of other apps the phone bloody starts vibrating.

    I've tried downloading the 'Auto Haptic Widged' but that hasn't helped either.

    Any help appreciated.
     

    Advertisement

  2. SUroot

    SUroot Extreme Android User
    Rank:
    None
    Points:
    1,123
    Posts:
    23,916
    Joined:
    May 25, 2010

    May 25, 2010
    23,916
    5,307
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    If you didn't wipe the data, its probably that. Please read the obviously titled sticky thread about this.
     
  3. cgfw201

    cgfw201 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    166
    Joined:
    Jul 25, 2012

    Jul 25, 2012
    166
    10
    58
    This was SwiftKey which had turned it back on.
     
  4. nkpk1

    nkpk1 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Mar 31, 2012

    Mar 31, 2012
    1
    0
    5
    I have recently upgraded to JB via Cyanogenmod and have tried turning off haptic feedback via settings>language & input and settings>sound without success. Everything but the keyboard has stopped haptic feedback.

    Have bypassed the problem by downloading and using a go keyboard via the app store.
     

Share This Page

Loading...