1. Download our Official Android App: Forums for Android!

Support Cant turn off the voice feedback on my phone HELPPP

Discussion in 'Android Devices' started by Kane860, May 13, 2013.

  1. Kane860

    Kane860 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    48
    Joined:
    May 12, 2013

    May 12, 2013
    48
    3
    16
    I am new to android and have the galaxy s4 running 4.2.2... when ever I use the stock internet app, the phone will say "page loaded" over and over.. and other times when I am in a different app and there is a check box or something, the phone will say "the check box is selected" .... I don't hear the voice that often, but why am I getting voice feedback when I have not turned it on anywhere? I have searched and searched through accessibility and other areas of settings and I cannot figure out how to turn off this darn voice feedback.. can anyone help me?!?!?!
     

    Advertisement

  2. DragonSlayer95

    DragonSlayer95 Resident Air Bender
    Rank:
     #37
    Points:
    653
    Posts:
    8,768
    Joined:
    Mar 9, 2012

    Mar 9, 2012
    8,768
    3,732
    653
    Male
    Reno, Nevada
    If it's not turned on under accessibility, I'm not exactly sure.

    I've moved this into the s4 forums and hopefully someone can help get this turned off. :thumbup:
     
  3. Frisco

    Frisco =Luceat Lux Vestra=
    Rank:
    None
    Points:
    1,343
    Posts:
    22,479
    Joined:
    Jan 19, 2010

    Sounds like you've got your device "driving mode" setting enabled:

    10 Best Samsung Galaxy S4 Features You Might Not Know About | Digital Trends
     
    DragonSlayer95 likes this.
  4. Kane860

    Kane860 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    48
    Joined:
    May 12, 2013

    May 12, 2013
    48
    3
    16
    thanks for the replies so far... I just checked to see if my driving mode was on and it is not. Please keep the ideas coming so that I can get this voice turned off! Its so annoying!
     
  5. AndroidifyMe

    AndroidifyMe Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    771
    Joined:
    Mar 18, 2011

    Mar 18, 2011
    771
    132
    93
    Male
    Student
    Hybla Valley, Va
    very annoying!
     
  6. gkiv

    gkiv Lurker
    Rank:
    None
    Points:
    6
    Posts:
    5
    Joined:
    May 9, 2013

    May 9, 2013
    5
    3
    6
    i have the same issue, i can't turn it off so annoying
     
    biil_p likes this.
  7. Rashawn29

    Rashawn29 Lurker
    Rank:
    None
    Points:
    6
    Posts:
    3
    Joined:
    Jul 23, 2011

    Jul 23, 2011
    3
    2
    6
    turn off talkback in the accessibility section.
     
  8. Kane860

    Kane860 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    48
    Joined:
    May 12, 2013

    May 12, 2013
    48
    3
    16
    IT IS turned OFF.. that's the problem.. I am still getting voice feedback even when all talk back options in settings is turned off.
     
  9. sbar1

    sbar1 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    May 30, 2011

    May 30, 2011
    4
    0
    5
    Dublin, Ireland
    same problem for me. talkback is off, but checking and unchecking emails in the stock email app (which IMHO is very good otherwise) is producing talk backs "checked" and "not checked" to be spoken.
     
  10. xfengx

    xfengx Newbie
    Rank:
    None
    Points:
    16
    Posts:
    15
    Joined:
    May 15, 2013

    May 15, 2013
    15
    2
    16
    yeah,i have the same problem with the "checked" and "not checked" when i select emails. :(
     
  11. Kane860

    Kane860 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    48
    Joined:
    May 12, 2013

    May 12, 2013
    48
    3
    16
    Hey guys, I think for my phone, I found out what is causing this voice feedback to occur when talkback is off. I installed an app called MISSEDIT in order to get badges on my 3rd party apps, during this installation and activation of the app, I was prompted by some type of pop up on my screen saying something like "so and so cannot be enabled when talkback is set to on" or some crap like that, then it asked me if I wanted to turn on talk back. It didnt give me the option to say no, so I clicked yes. After that, I keep getting the voice feedback. However, my phone still SHOWS that talk back is turned off. I dunno what the issue is, maybe its a bug. But Im just gonna deal with it because I like the missedit app. Do you guys have this app or do you remember installing an app that caused a popup to appear saying something like your talkback needs to be on or something?
     
  12. sbar1

    sbar1 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    May 30, 2011

    May 30, 2011
    4
    0
    5
    Dublin, Ireland
    Hi Kane860, no I don't have MISSEDIT and I dont recall getting a message about talkback when installing other apps. I'm thinking this is one for Samsung to answer.
     
  13. stanfna

    stanfna Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    131
    Joined:
    Apr 16, 2010

    Apr 16, 2010
    131
    29
    43
    Do you have lightflow installed?
     
  14. xfengx

    xfengx Newbie
    Rank:
    None
    Points:
    16
    Posts:
    15
    Joined:
    May 15, 2013

    May 15, 2013
    15
    2
    16
    Yes I do.So may I know how to solve the 'talking' issue'?
     
  15. cary328is

    cary328is Android Expert
    Rank:
     #189
    Points:
    123
    Posts:
    840
    Joined:
    Mar 1, 2010

    Mar 1, 2010
    840
    427
    123
    Male
    Electrical Engineer working in healthcare
    San Francisco, CA
    This is a known bug (with a lot of apps that use accessibility features) that Samsung still has yet to fix. You can track the ongoing saga here:

    Forum | SAMSUNG Developers

    Also make sure you have the latest version of light flow which does not need access to accessibility services
     
  16. xfengx

    xfengx Newbie
    Rank:
    None
    Points:
    16
    Posts:
    15
    Joined:
    May 15, 2013

    May 15, 2013
    15
    2
    16
    I already have the latest version of light flow but still it needs access to the accessibility options to have full functions of the light flow to support apps like whatsapp and etc.
     
  17. bradyapba

    bradyapba Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    208
    Joined:
    Apr 6, 2011

    Apr 6, 2011
    208
    20
    38
    I hear a womans voice when ever i go to delete and email (checked, checked, checked, etc) or when i surf the web in the default browser...... (web page loaded)....

    im pulling my hair out trying to figure out how to turn that off. I have the volume all the way down, and shes still loud.

    anyone?
     
  18. Likecars

    Likecars Newbie
    Rank:
     #1,879
    Points:
    16
    Posts:
    12
    Joined:
    Jun 5, 2010

    Jun 5, 2010
    12
    1
    16
    San Diego
    Stock browser? Mine is doing the same, started about day 3. I found a thread in another section talking about it. Unfortunately, I have been reading so many threads lately I forgot where it was. No solutions for you, based on the thread I was trying to remove programs I installed, kind of a trial and error, to see if one of those was causing it.

    Someone mentioned it was a known problem and talked about in the developer thread..
     
  19. andrei2112

    andrei2112 Member
    Rank:
    None
    Points:
    16
    Posts:
    63
    Joined:
    May 21, 2010

    May 21, 2010
    63
    4
    16
    is a bug generated by talk back, uncheck all after you enter in talk back and if u have same problem its a bug and i advice you to use another browser chrome, dolphin etc. See this Forum | SAMSUNG Developers
     
    bradyapba likes this.
  20. bradyapba

    bradyapba Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    208
    Joined:
    Apr 6, 2011

    Apr 6, 2011
    208
    20
    38
    andrei, thank you for the link. That explained it perfectly, and the maker of the app that is causing the issue, actually posted in that thread.. Its NoLed for me. It turns on accessibility, which seems, the phone, thinks is turning on talkback. No fix, but at least I know what the issue is, and I dont have to hunt down a solution anymore.
     
  21. trmiv

    trmiv Lurker
    Rank:
    None
    Points:
    6
    Posts:
    9
    Joined:
    Jul 23, 2010

    Jul 23, 2010
    9
    5
    6
    Ugh, doesn't sound like the devs are getting much help from Samsung on this. I'm using lightflow and get the issue. Only really bothers me on the scanning for wifi, and the Gallery since I don't use the stock browser. Still really annoying.
     
  22. thahim

    thahim Android Enthusiast
    Rank:
    None
    Points:
    83
    Posts:
    500
    Joined:
    May 29, 2011

    May 29, 2011
    500
    20
    83
    Male
    Assistant Director
    Karachi, Pakistan
    My stock browser has just started speaking
    when loading a page and when its stops
    its annoying how to turn it off?
     
  23. andrei2112

    andrei2112 Member
    Rank:
    None
    Points:
    16
    Posts:
    63
    Joined:
    May 21, 2010

    May 21, 2010
    63
    4
    16
  24. Kane860

    Kane860 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    48
    Joined:
    May 12, 2013

    May 12, 2013
    48
    3
    16
    I have noticed that any app that requires to be turned on in accessibility to work, will interfere with the talkback crap... that includes apps like MissedIt, Light Flow, etc.. I just downloaded light flow myself and once again it is causing the talkback to occur.. I have noticed that all of these apps that have to be turned on in accessibility will pop up with a message that says something like talkback needs to be enabled... its pretty annoying because it means that I cannot use apps that require being turned on in accessibility unless I want to deal with the annoying talkback..
     
  25. thahim

    thahim Android Enthusiast
    Rank:
    None
    Points:
    83
    Posts:
    500
    Joined:
    May 29, 2011

    May 29, 2011
    500
    20
    83
    Male
    Assistant Director
    Karachi, Pakistan
    My stock browser speaks "loading started" and loading stopped
    I want to turn It off but dont know how.
    Anyone knows any way out?
     

Share This Page

Loading...