1. Are you ready for the Galaxy S20? Here is everything we know so far!

Cant Upgrade Firmware

Discussion in 'Android Devices' started by minuti76000, Feb 7, 2011.

  1. minuti76000

    minuti76000 Lurker
    Thread Starter

    right im trying to upgrade the firmware to 2.2 and i keep on getting this message

    The version of the device cannot be updated

    Current Firmware Version : PDA:JF4 / PHONE:JF3 / CSC:TMU (TMU)

    i just dont know what to do to upgrade it ive managed to get it connected to kies but it just wont upgrade please can someone help me

    i dont mean to be a pain but im not very computer literate if i could get some help could it please be simplified

    thank you so much
     



    1. Download the Forums for Android™ app!


      Download

       
  2. cthcth18

    cthcth18 Lurker

    I'm also having problems. My phone is currently

    PDA:JPB / PHONE:JP3 / CSC:JP6 (TMU) and Kies is saying I can upgrade to
    PDA:JS5 / PHONE:JPY / CSC:JS4 (TMU)

    Kies gets as far as downloading the firmware, but then I get a pop-up saying FirmwareUpdate has stopped working. A Problem has caused the program to stop working correctly. Windows will....

    Also I'm not sure if this is relevant, but Kies also doesn't want to back-up any of my data before starting the upgrade. It says that some problem occurred (in more or less those terms - no specifics), but it gets right on the job of the upgrade.

    I've tried the regedit trick, but apparently that doesn't work with android 2.2, and everything seems to reset to their original configs anyway. I've also tried the really simple things like reinstalling Kies, taking out my SIM card, my external SD card, both, restarting my phone...

    I'm with T-Mobile in the UK using Windows 7. If I don't know what you're telling me exactly and I can't figure it out by googleing, I live with a guy who knows more computer language and ins and outs than I do.

    If you want any more information regarding this situation, then I'd be very happy to give it to you!

    Many hopeful thanks in advance!
     
  3. rayhipkiss

    rayhipkiss Android Enthusiast

  4. Marbles

    Marbles Newbie

    Try disablin' you're Antivirus. Failing that, uninstall kies, and run a registry cleaner. Then reinstall.
     
  5. seepage

    seepage Android Enthusiast


    That and disable your firewall maybe.
     
  6. Iambunn

    Iambunn Lurker

    Heey hows it goin? New to this forum so go easy :cool:

    This sounds like the problem I'm having.

    A few days ago, my SGS started playing up. I'd find it frozen, and could only sort it by taking the battery out and putting it back in, only to lose all of my contact and messages, but kept all of my photos and apps. It haults my internet, so I'd have to go and set it up manually in settings. It would also restore my home page to original factory settings, and moved all of my apps in my main menu into alphabetical order.

    I took my phone into the three shop, and the guy just told me its probably my firmware. When I plug my phone into my computer, it connects and I can explore it, and can also backup all of my data on kies. When it comes to updating my firmware, it lets me do the initial couple of stages, but when it comes to the actual update stage, I get a popup saying the device has malfuntioned and my computer doesn't recognise it.

    Any advice?

    Cheers!
     
  7. Greatone2

    Greatone2 Lurker

    Hi

    I'm having nearly the exact same problem, my phone is unlocked I got T-mobile to send me the unlock code to unlock which I did no problem. I've got the latest version of kies and running win 7. My firmwire is JS5 JPY JS4 (TMU) just tells me its the lastest version.

    Why won't it work? How can I get it to update?

    Thanks in advance.
     

Samsung Galaxy S Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...